Jump to content
Sign in to follow this  
Nerwin

Setting up a Cisco 2811 IS Router at Home [SOLVED]

Recommended Posts

I have a Cisco 2811 Integrated Service Router and I been trying to use it to replace my Netgear SOHO Wireless Router with my new Cisco 2811.

I haven't really done this since school, about 2 years ago, so I don't remember a lot. What I should do is pull out my notes and review them again.

Anyways, So far I can ping google, my website, yahoo, etc. From the router. But I can not browse the web on a computer I have connected to it. FastEthernet0/0 is connected to the Modem and FastEthernet0/1 is connected to a computer.

I set up FastEthernet0/0 for DHCP and it does grab the IP address from Comcast.

Now, I set up FastEthernet0/1 DHCP also and the computer it is connected to picks a ip address, dns server, the gate, etc.

But I can't browse the web.

I haven't done this for a while so if someone could tell me what i'm doing wrong! I would really appreciate it.

Thanks guys, In the meantime i'll look at some guides, but I wanted to post a topic just for a fast soultion, though I do have a couple months before I want to implement this into my network, but right now I am just testing it to see if it will work.

Edited by Nerwin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...