Jump to content
Sign in to follow this  
lib9

problem runing inf file with batch file?

Recommended Posts

like the title said i have a problem launching inf file with batch file using infdefaultinstall :


infdefaultinstall %WINDIR%\inf\tweaks.inf

i use this line in setupcomplete.cmd and thanks in advance

Share this post


Link to post
Share on other sites

Adding your regtweaks during this period is not good because the HKCU ones dont take because it runs before login, thats why I call it with FirstLogonCommands in Autounattend.xml because it runs once logged in

Share this post


Link to post
Share on other sites

Adding your regtweaks during this period is not good because the HKCU ones dont take because it runs before login, thats why I call it with FirstLogonCommands in Autounattend.xml because it runs once logged in

thanks one last thing ricks i read that firstlogoncommands in autounattend.xml is runonce this is correct ? so i can add a line in hklm calling my inf file at runonce ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...