Jump to content
Sign in to follow this  
skorch41

Windows Vista Help Files missing?

Recommended Posts

Hello everyone! I got Windows Vista Home Premium installed last tuesday and I was looking for the help & support files, when clicked at start menu, windows says: "cannot download from / help". I don't know why it's like that. Anyone know why?

If you don't understand what I'm saying, look at the screenshot below..

-----------------------------------------------------------------------------------------------------

help_missing.png

Share this post


Link to post
Share on other sites

This problem happens when the default application which is assigned for .xml files i replaced with another one (which is trying to downlod help files, obviously).

Attached reg key will restore default values in your registry.

Hope that helps.

Fix_Help_and_Support.reg

Share this post


Link to post
Share on other sites
This problem happens when the default application which is assigned for .xml files i replaced with another one (which is trying to downlod help files, obviously).

Attached reg key will restore default values in your registry.

Hope that helps.

Thanks N1K! and sorry about the shoutbox

Share this post


Link to post
Share on other sites
Thanks N1K! and sorry about the shoutbox

No problem skorch. The thing is, if shoutbox gets active, your shout will soon dissapear from it since only 15 shouts are visible, and only 5 of them on the main page. So, most of the people probably won't see your problem.

Share this post


Link to post
Share on other sites

The Windows Help (WinHlp32.exe) program is no longer included with Windows operating systems starting with Windows Vista. But Microsoft has now updated the program WinHlp32.exe, which enabled viewing of help files stored on older .hlp file format in earlier editions of windows. this now supports Vista and can be downloaded from Microsoft , if you'd want to view 32-bit .hlp files in Vista, you must download and install this program.

Share this post


Link to post
Share on other sites
This problem happens when the default application which is assigned for .xml files i replaced with another one (which is trying to downlod help files, obviously).

Attached reg key will restore default values in your registry.

Hope that helps.

Just wanted to say thank you for posting this. Darn help files (I use the term "help" loosely though) haven't been working for several months. Anyways, thanks again!

Cheers!

Share this post


Link to post
Share on other sites
Just wanted to say thank you for posting this. Darn help files (I use the term "help" loosely though) haven't been working for several months. Anyways, thanks again!

Cheers!

Anytime :icon_cool:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...