Jump to content

Windows 7 Toolkit v1.0.1 BETA


Legolash2o
 Share

Recommended Posts

1. It said errors because it's not English, so just ignore it.

2. From opening W7T, what exacty did you do? I.e clicked on WIM manager , then Browse....

1. It's right danish windows 7 x86 sp1

2. I do some more tests (i'll be back hasta la vista)

Link to comment
Share on other sites

W7Toolkit 1.0.1.31 and Win7 64-bit w/SP1

I went through all the postings and could not find any mention of issues with driver selection.

To make things easy I had created a directory structure as follows:

\Win7 Drivers 64

\\11-4_win7_64_dd_ccc_ocl (AMD/ATI video drivers and applications)

\\Infinst

\\JMB36X_WinDrv_R1.17.62.00_WHQL

\\JMB36X_WinDrv_R1.17.62.00_WHQL_eSATA

\\JMicron SATA RAID AHCI

\\LAN

\\Monitor

\\Rapid Storage Technology 10.5.0.1015

\\RealTekNIC_Driver_Win7_7005_0820

\\uGuru

\\WebCam Pro eX

Started W7Toolkit and at the Drivers tab > +Add Drivers I navigated to \Win7 Drivers 64 and the listing shown included only the drivers in the following locations:

\Win7 Drivers 64\uGuru

\Win7 Drivers 64\Monitor

\Win7 Drivers 64\LAN

\Win7 Drivers 64\Infinst

Why not all of the drivers? I checked all of them for an .INF file and they were in subfolders so why were they not included? I did try going to the individual folders with the .INF files and selecting them but it made no difference; they were not added to the drivers listing.

Also, selecting Save/Load does not work - when clicked I get a Save or Load option; if Save selected an error box appears: Invalid Items - You need to check some items first! OK - Hard to select anything when there are no check boxes for any items in Drivers. (When I had made selections in Options and Tweaks and selected Save I was presented a folder and name option to save the settings; so I know that function worked for those items.)

More; clicking the Name column heading did not alphabetize the listing - it should.

Link to comment
Share on other sites

W7Toolkit 1.0.1.31 and Win7 64-bit w/SP1

I went through all the postings and could not find any mention of issues with driver selection.

To make things easy I had created a directory structure as follows:

\Win7 Drivers 64

\\11-4_win7_64_dd_ccc_ocl (AMD/ATI video drivers and applications)

\\Infinst

\\JMB36X_WinDrv_R1.17.62.00_WHQL

\\JMB36X_WinDrv_R1.17.62.00_WHQL_eSATA

\\JMicron SATA RAID AHCI

\\LAN

\\Monitor

\\Rapid Storage Technology 10.5.0.1015

\\RealTekNIC_Driver_Win7_7005_0820

\\uGuru

\\WebCam Pro eX

Started W7Toolkit and at the Drivers tab > +Add Drivers I navigated to \Win7 Drivers 64 and the listing shown included only the drivers in the following locations:

\Win7 Drivers 64\uGuru

\Win7 Drivers 64\Monitor

\Win7 Drivers 64\LAN

\Win7 Drivers 64\Infinst

Why not all of the drivers? I checked all of them for an .INF file and they were in subfolders so why were they not included? I did try going to the individual folders with the .INF files and selecting them but it made no difference; they were not added to the drivers listing.

Also, selecting Save/Load does not work - when clicked I get a Save or Load option; if Save selected an error box appears: Invalid Items - You need to check some items first! OK - Hard to select anything when there are no check boxes for any items in Drivers. (When I had made selections in Options and Tweaks and selected Save I was presented a folder and name option to save the settings; so I know that function worked for those items.)

More; clicking the Name column heading did not alphabetize the listing - it should.

I downloaded the drivers mentioned and they added fine so you may need to upload yours.

Save/Load has been programmed to only work with Services/Tweaks but can be extended to everything if needed.

I've just set all items on the lists to be set alphabetically.

download link is not working?

can you please add alternatives

Working fine for me, try this link http://www.mediafire.com/?1a06zs0ekylofcp

Edited by Legolash2o
Link to comment
Share on other sites

1. Can you please provide a screen shot, with a picture of one of the items with errors :)

2. Those printer drivers come with windows and are know as "Inbox", but yeah those ones come by default.

3. What tasks have you chosen to do when you have received the source not found error. Also printscreen if possible.

Thanks.

hey lego

3.post-21872-0-37708500-1304616880_thumb.j translated the file c:\W7\sources\install.wim was not found

post-21872-0-02284400-1304616898_thumb.j

when i thoose rebuild image i get the error

if i thoose not to rebuild no error

A little ? do drivers install in boot.wim or install.wim or should it be done by me (I want them in boot.wim)

Regards Ripmeoff

Link to comment
Share on other sites

hey lego

3.post-21872-0-37708500-1304616880_thumb.j translated the file c:\W7\sources\install.wim was not found

post-21872-0-02284400-1304616898_thumb.j

when i thoose rebuild image i get the error

if i thoose not to rebuild no error

A little ? do drivers install in boot.wim or install.wim or should it be done by me (I want them in boot.wim)

Regards Ripmeoff

I will have a look. EDIT: Fixed.

HDD, SCSI, SATA, etc.. are automatically added to boot.wim

it wont work usb prep tool ..doesn't displays anything...

I have to ask but have you inserted a USB into your computer. What format is your USB FAT32, NTFS, exFAT, RAW, etc... Basically tell me everything you can about the USB stick. Make sure it has a drive letter.

Also what language is your OS?

Edited by Legolash2o
Link to comment
Share on other sites

Just finished the USB Prep Tool and it's working better than imagined.

EDIT: After extensive testing, it will be released with the next build :)

You should see about using ntfs, because with fat32 there is a 4GB filesize limit

Link to comment
Share on other sites

You should see about using ntfs, because with fat32 there is a 4GB filesize limit

I tried to but for some reason diskpart "FORMAT FS=NTFS QUICK" won't work for me but "FORMAT FS=FAT32 QUICK" works fine. Just says parameter not correct confused02.pngcrying_anim02.gifthumbsdown_anim.gif

if i use the format command it says...

The second NTFS boot sector is unwriteable.

The first NTFS boot sector is unwriteable.

All NTFS boot sectors are unwriteable. Cannot continue.

EDIT: Seems like it's letting me do a full NTFS format but it's taking ages (16GB), so i may just add an option for either QUICK or FULL format if it works, but will probably get released tomorrow.

Edited by Legolash2o
Link to comment
Share on other sites

I asked what is its current format, is it current Fat32, NTFS, etc.. I've tested on both english and finnish so i don't know why it does not work for you. The only thing i can think of is that it is not assigned a drive letter :(

Link to comment
Share on other sites

build 33 released with a few enhancements to Bootable USB Prep and a bunch more tweaks in AIO Integrator.

Windows USB DVD download tool source, IDK if this will help you make a better usb bootdisk but here goes

http://wudt.codeplex...ases/view/37074

It seems to use .net 2.0, dunno if that means its written in the same language as your program

Managed to sort it, it formats it as FAT32 /quick and then converts it to NTFS. It's quite quick and it does boot :D

my USB Is a Corsair flash voyager 8Gb and it suports fat, fat32 & NTFS. My OS language is en

Please do the following steps:

1. Remove USB pen (Optional)

2. Open W7T

3. Whilst on Tools Manager, plug in USB pen

4. Open Bootable USB Prep

It should say Looking for USB Drives...

5. Once done, attach C:\Log.txt

Edited by Legolash2o
Link to comment
Share on other sites

still no luck

...and where do i find tools manager?:) 'cause i can't see it :)

Sorry can you download build 36 and do exactly the same thing again, i've made b36 show more info in the log.

Tools Manager is the first screen which you select which tool you want.

Thanks :)

EDIT: I've made big changes to it, build 36 may work for you, if it does then you don't have to upload the log but let me know. :)

Edited by Legolash2o
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...