Jump to content

The Little Things v2


Legolash2o
 Share

Recommended Posts

The first topic got full and started to get confusing, so here is a fresh topic which is nice a clean.

-------------------------

Hey guys, i'm coming up to the end of this build cycle before i start v1.4.0, what i need now to make it 'perfect' is for you guys to tell me the little things which could be better! This is NOT for features requests they go in the requests forums, it is also NOT for bugs as they need there own thread.

Some examples:

  • Spelling Mistakes
  • Incorrect Grammer
  • Something just doesn't look right
  • Tweaks that do not work

Just anything which does not seem right, could be done better or look a bit better. Get posting guys!!

P.S. I won't think about starting v1.4.0 until there is a couple of things in here :P

DO NOT POST REQUESTS/NEW FEATURES AS THEY NEED TO GO IN THE 'REQUESTS' FORUM!

Edited by Legolash2o
Link to comment
Share on other sites

In AIO Tool > Files I cannot add two different files into different folders with the same name. This can be necessary on the x64 version of Windows because of separate x64 & x86 folders (Program Files, SysWOW64).

Edit: for example, I have x64 & x86 versions of ExplorerFrame.dll, which I want to place to System32 & SysWOW64, respectively.

Edited by Legolash2o
Link to comment
Share on other sites

In AIO Tool > themes pack I add 4 themes but they does not integrated :sad02:

Experienced very same behaviour...

to both of u, do u use the same image name, an example "Windows 7 Ultimate" even the image had different arch (x86 or x64)?

added: @lego: I found out, "HKCU" in registry tweak doesn't exported properly into build admin account, if u didn't use that, it will ok (all registry setting exported into ur local account), but if u use autologon with admin (usually if we want to grant permission) in installing aplication in audit, I can see it doesn't work well.

Edited by ar_seven_am
Link to comment
Share on other sites

to both of u, do u use the same image name, an example "Windows 7 Ultimate" even the image had different arch (x86 or x64)?

added: @lego: I found out, "HKCU" in registry tweak doesn't exported properly into build admin account, if u didn't use that, it will ok (all registry setting exported into ur local account), but if u use autologon with admin (usually if we want to grant permission) in installing aplication in audit, I can see it doesn't work well.

i am using windows 7 home premium sp1 x64 only..

i do not have this problem in older versions <_< :notworking:

Right Etz?

Edited by abuodwan007
Link to comment
Share on other sites

W7Toolkit v1.3.0.83

Opening screen - Welcome to Windows 7 Toolkit -

Windows 7 Toolkit is a tool which let's - ERROR - should be lets, apostrophe unnecessary.

Same paragraph - 'All-In-One Tool'tool - remove second tool

Foreign Characters

Some... non-english - correct - to non-English

Self-captured Images

If you... issues integrated updates. Correct to read ... issues integrating updates.

Edited by Legolash2o
Link to comment
Share on other sites

1. In the description of the system tweak Improve USB Storage Devices Performance - quote: KB2581464 is needed for this to work. This update however is long gone from SoLoR's update pack, since it was superseded. So a better enunciation would be smth like Make sure you slipstream latest SoLoR's updates for this to work.

2. USB Boot Prep leaves behind a .txt document called T (qouted below) on the drive C: after running Full Format NTFS. Maybe that txt file can be deleted by default with W7T.

Select Disk 1

CLEAN

CREATE PARTITION PRIMARY ALIGN=512

SELECT PARTITION 1

REMOVE

FORMAT FS=FAT32 LABEL="USB BOOT" QUICK

ACTIVE

ASSIGN

Done.

3. Once again I bring to your attention how nlite handles presets - see here - maybe you'll consider something similar for W7T in the AIO presets, for example a check box for all the subcategories (see here - check boxes also for Addons, Components, Services etc), so from a preset file we can choose only a section that uinterests us at a specific moment.

If no 3 is not a liitle thing, then I'll make a request for it in the appropriate section of the forum :)

Edited by Legolash2o
Link to comment
Share on other sites

@Everyone, it seems like people are posting bugs in here, they need their own thread.

1. In the description of the system tweak Improve USB Storage Devices Performance - quote: KB2581464 is needed for this to work. This update however is long gone from SoLoR's update pack, since it was superseded. So a better enunciation would be smth like Make sure you slipstream latest SoLoR's updates for this to work.

Which update was it superseeded by?

3. Once again I bring to your attention how nlite handles presets - see here - maybe you'll consider something similar for W7T in the AIO presets, for example a check box for all the subcategories (see here - check boxes also for Addons, Components, Services etc), so from a preset file we can choose only a section that uinterests us at a specific moment.

If no 3 is not a litle thing, then I'll make a request for it in the appropriate section of the forum :)

Yeah seems like a feature request and needs to go in the request forum.

Link to comment
Share on other sites

KB2581464 was superseded (for the moment) by KB2496290 (v2). But next week maybe we'll say that another KB superseded both of them, so KB2496290 cannot be used in the description. :)

Instead of saying you need the latest SoLoR pack, though that is the best advice, you could narrow it down a little with "Make sure you slipstream latest SoLoR's updates dealing with ...... for this to work.", assuming you could adequately describe the category of the updates that effect this behavior. But then if that update is superseded by a SP or some other kind of rollup later then that wouldn't help much either. Sticking with the generic description is "safer", but is overkill.

Cheers and Regards

Link to comment
Share on other sites

  • 2 weeks later...

Tweaks that do not work!

Dont know if it´s just me but i never got the disable pagefile tweak to actually disable the pagefile. It stays at windows default whether i apply the tweak or not.

Just remebered the increase taskbar thumbnail size didn´t work either.

Edited by Legolash2o
Link to comment
Share on other sites

I just downloaded and ran v91. All of a sudden I see some lining at every button or tab in the main form, which disappears when I hoover the mouse over the button or tab. This has probably something to do with the recent Aero fix?

Regards, Eric666

post-26443-0-14376500-1326708868_thumb.j

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...