Jump to content

Windows 7 Toolkit v1.3.0 BETA p2


Legolash2o
 Share

Recommended Posts

Download: http://www.wincert.n...dows-7-toolkit/

NEWS: Since the last version (v1.0.2) there has been 157 changes. Since this is BETA i will be only releasing new versions for bug fixes but still keep the requests coming in.

Warning: This is an BETA, report all bugs please and requests in the requests forum.

P.S. The download link contains more info about the program itself.

If you have a problem, bug, glitch, etc... then please make a new topic :)

Edited by Legolash2o
Link to comment
Share on other sites

  • 2 months later...

@legolash

Operations, as well as all the other drivers the case. Older versions of the Toolkit to integrate this driver as usual. Versions 80 ----> does not do it.

And yes. Extracting the driver first 7zip program.

No error messages of toolkit program.. But does not correctly identify as the old versions of the ATI driver is doing.

Also cause an error. Installation takes 99% and after the error. File Corrupt.

Link to comment
Share on other sites

hi guys, i tried the 81b, i sysprepped my image first, than used imagex as usual and created a install.wim, then removed some stuff and did some tweaking but it seems that none of my tweaks did apply... i tried this before, with other versions of w7t and never had this problem... i will try today with the newest version...

Link to comment
Share on other sites

hi all,

@ Legolash2o

i have a question, when i integrate updates with the option LDR-QFE Mode, in Vm-machine only ldr is installed

is this a bug

forgive me my english

i forgotten is in v81-84

can no one anser to this, it was my fold this has to be only gdr was installed

Responded below.

Edited by Legolash2o
Link to comment
Share on other sites

Three of my addons gave errors while integrating.

Why did that window appear during installation?

Why where there three of addons in the list?

regards

unwanted options window during insallation:

post-23280-0-01683100-1324712966_thumb.j

post-23280-0-48437700-1324713152_thumb.j

Edited by Legolash2o
Link to comment
Share on other sites

hi all,

@ Legolash2o

Sir, I am a new user in customizing windows 7. Initially I just put wallpapers, themes and unattended apps in the os. But now I want to remove the most components which are safe to remove and speed up windows 7 without affecting it's functionality. so can u please suggest me a complete list of components to be removed, I highly appreciate ur work and W7T works great so if u advice will be a real help for me........ :) :heart:

Link to comment
Share on other sites

hi all,

@ Legolash2o

Sir, I am a new user in customizing windows 7. Initially I just put wallpapers, themes and unattended apps in the os. But now I want to remove the most components which are safe to remove and speed up windows 7 without affecting it's functionality. so can u please suggest me a complete list of components to be removed, I highly appreciate ur work and W7T works great so if u advice will be a real help for me........ :) :heart:

No-one can really answer this for you. This list depends HUGELY on you and your system:

What hardware you have, What programs you use, What OS functions you need. and so on and on and on...

Link to comment
Share on other sites

No-one can really answer this for you. This list depends HUGELY on you and your system:

What hardware you have, What programs you use, What OS functions you need. and so on and on and on...

Sir, I know it completely depends upon the system but I am requesting about the general components which are not required for a home user with single internet connection on a intel x86 system. so plz suggest........ :)

Link to comment
Share on other sites

Hi

Anytime I try to do any type of image editing using this tool I end up with corrupt installation file error after setup finishes extpanding the image... I"m trying to edit a windows 7 64bit sp1 ISO on a windows 7 32 bit machine... Any segestions what could cause this?

Thanks

Link to comment
Share on other sites

W7T-MSP extracor refuses my office security updates :crying_anim02:

excel2010-kb2553439-fullfile-x86-glb.exe

onenoteloc2010-kb2553290-fullfile-x86-glb.exe

powerpoint2010-kb2553185-fullfile-x86-glb.exe

And it creates empty directories,not msp files :confused02:

Fixed

Edited by Legolash2o
Link to comment
Share on other sites

I"m trying to edit a windows 7 64bit sp1 ISO on a windows 7 32 bit machine

This is your problem. Editing x64 binary files on a x32 machine will cause issues. Although W7T supports both x64 and x32, the underlying OS is what is used to build the ISO.

Link to comment
Share on other sites

W7T-MSP extracor refuses my office security updates :crying_anim02:

excel2010-kb2553439-fullfile-x86-glb.exe

onenoteloc2010-kb2553290-fullfile-x86-glb.exe

powerpoint2010-kb2553185-fullfile-x86-glb.exe

And it creates empty directories,not msp files :confused02:

I could be wrong about this, however I think the extractor works on '.msu' files and not '.exe' files.

Edited by Legolash2o
Link to comment
Share on other sites

hi legolash, i think there is a problem with the "tweaks" section... when i try to change the color of CMD, it doesn't apply.. i tried with 4 different images but nothing happened... i select "green text and black background" but it remains white and black... i am using the latest version, in one of the previous versions (i think 80) it worked..

Link to comment
Share on other sites

bug detected in AIO tool

columns cant be sorted, after first action with table contents (for example if u delete one position in the driver integrating list - u cant sort table then by date\arc etc)

u need to select any other TAB then go back to driver TAB - columns can the sorted then till 1st action - circle

Fixed.

Edited by Legolash2o
Link to comment
Share on other sites

hi legolash, i think there is a problem with the "tweaks" section... when i try to change the color of CMD, it doesn't apply.. i tried with 4 different images but nothing happened... i select "green text and black background" but it remains white and black... i am using the latest version, in one of the previous versions (i think 80) it worked..

another bug: "disable pagefile" tweak does not apply... please have a look into these bugs... thanks!

Link to comment
Share on other sites

Hey, guys i will read all of your posts so don't worry :)

tryied to put some wallpapers into win7 setup-

this is what i have got after intalling OS (win7x86)

that's a strange issue, what files are in those folders? was it just wallpapers you integrated?

hi all,

@ Legolash2o

i have a question, when i integrate updates with the option LDR-QFE Mode, in Vm-machine only ldr is installed

is this a bug

forgive me my english

i forgotten is in v81-84

can no one anser to this, it was my fold this has to be only gdr was installed

LDR on it's own should be fine :)

Three of my addons gave errors while integrating.

Why did that window appear during installation?

Why where there three of addons in the list?

regards

unwanted options window during insallation:

That error was caused because the addon is trying to add them to the silent installer which is not what addons are for.

Edited by Legolash2o
Link to comment
Share on other sites

Hey Lego! I hope you had a good holiday. Since you've split this thread, you might want to add a convenient link to find the download before the existing one scrolls down off the first page of the index (It's no longer stickied.).

Cheers and Regards

Link to comment
Share on other sites

in every numeric folder there is subfolder named "DesktopBackground" and it is empty at all.

this is the sample of jpeg files i added into win7 installation

1325840841-clip-59kb.png

nothing criminal

also i was integrated drivers\hotfixes\addons.... but subfolder name make me sure it is because of wallpapers

Edited by adminxp
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...