Jump to content

wim registry editor


MBrys331
 Share

Recommended Posts

i have no idea how to do Wim Registry Editor at all try 2 nothing at all adding tweaks 25 of them

Hkey Local Machine

Hkey current user

Hkey users

Hkey class Root

i dont understand at all which ones

Default User Registry settings for the default user

Software HKLM\Software Windows\System32\config\software

System HKLM\System Windows\System32\config\system

Administration Registry for Administration account

Components unknown

Sam HKLM\sam windows\system32\config\sam

which ones

when selected load hives load all and import reg says invalied item please select 1! which ones does it matter i dont understand at all please help!!!!!!

Edited by MBrys331
Link to comment
Share on other sites

You don't really need to know, W7T will automatically mount and convert your registry file so when you first open the tool so you can just click Import straight away.

The please select 1 item is a bug and i'm going to fix that now :)

EDIT: Just noticed that the error can be ignore as it imports it fine anyway :)

EDIT2: Fixed.

Edited by Legolash2o
Link to comment
Share on other sites

this is what i import with the toolkit that part worked verified that the list was ln the registry it was created a iso file tested it on virtual box Failed i dont know why this is happing i can add it to windows when it is up and running with out an issue and only added to install.wim file not the boot file i have no idea what the the issue is dont know how to solve it please help

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction]

"Enable"="Y"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]

"Max Cached Icons"="4096"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

"DisablePagingExecutive"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache\Parameters]

"MaxCacheTtl "=dword:00003840

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache\Parameters]

"MaxNegativeCacheTtl "=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

"LargeSystemCache"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]

"NtfsMemoryUsage"=dword:00000002

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters]

"EnablePrefetcher"=dword:00000003

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"EnableQuickReboot"="1"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\StiSvc]

"Start"=dword:00000002

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Widows\CurrentVersion\Policies\Explorer]

"NoRemoteRecursiveEvents"="1"

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoSharedDocuments"="1"

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"NoNetCrawling"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"HideFileExt"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"SeparateProcess"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_MinMFU"=dword:00000004

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_JumpListItems"=dword:00000004

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_AdminToolsRoot"=dword:00000002

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"TaskbarSmallIcons"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowMyMusic"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowHelp"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowDownloads"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_showPrinters"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowDocs"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowSetProgramAccessAndDefaults"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowUser"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowVideos"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowNetPlaces"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowMyComputer"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowNetConn"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"Start_ShowControlPanel"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]

"DesktopProcess"=dword:00000001

[HKEY_CURRENT_USER\Control Panel\Mouse]

"MouseHoverTime"="20"

[HKEY_CURRENT_USER\Software\Microsoft\Windows Mail]

"NoSplash"=dword:00000001

[HKEY_CURRENT_USER\Control Panel\Desktop]

"MenuShowDelay"="100"

[HKEY_CURRENT_USER\Control Panel\Desktop]

"MouseHoverTime"="100"

[HKEY_USERS\S-1-5-19\Control Panel\Desktop]

"MenuShowDelay"="2"

[HKEY_USERS\S-1-5-20\Control Panel\Desktop]

"MenuShowDelay"="2"

[HKEY_CURRENT_USER\Control Panel\Desktop]

"MenuShowDelay"="1"

[HKEY_CLASSES_ROOT\*\shell\takeownership]

@="Take ownership"

"HasLUAShield"=""

"NoWorkingDirectory"=""

[HKEY_CLASSES_ROOT\*\shell\takeownership\command]

@="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

[HKEY_CLASSES_ROOT\exefile\shell\takeownership]

@="Take ownership"

"HasLUAShield"=""

"NoWorkingDirectory"=""

[HKEY_CLASSES_ROOT\exefile\shell\takeownership\command]

@="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

[HKEY_CLASSES_ROOT\dllfile\shell\takeownership]

@="Take ownership"

"HasLUAShield"=""

"NoWorkingDirectory"=""

[HKEY_CLASSES_ROOT\dllfile\shell\takeownership\command]

@="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

[HKEY_CLASSES_ROOT\Directory\shell\takeownership]

@="Take ownership"

"HasLUAShield"=""

"NoWorkingDirectory"=""

[HKEY_CLASSES_ROOT\Directory\shell\takeownership\command]

@="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"

"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...