Jump to content

Language Pack Integration Issues


Legolash2o
 Share

Recommended Posts

  • 3 weeks later...

A user has reported that there is an issue when integrating language packs, is anyone one else having this issue?

Yeah, huge issue. In previouse versions it works fine, now ....

I noticed problem in Boot.wim (see picture), it last almoust one hour (!!!).

By the way, it is one more issue and one request:

1) It is impossible to integrate exe pack as it allways ask for IE9 (despite as it is installed, it is not recognized), so just CAB package. I think how it must to be bug.

2) I didnt checked is it winre.wim also under the language packs treatment (I think how it is), but as it is more wim images, I suggest to you to put option of images what developer want to apply in multilanguage scenario. E.G. - installer person usually want to follow installation in one language and must to install more than one language in PC (I allways have english/spanish mix). So, it is no reason to install multillanguage support for installation procedure (Boot.wim) and it should to be option to make this choice (it can also save the time in image creation).

post-26258-0-66419000-1329207161_thumb.j

Link to comment
Share on other sites

Yeah, huge issue. In previouse versions it works fine, now ....

I noticed problem in Boot.wim (see picture), it last almoust one hour (!!!).

I will have a look at that one time soon hopefully.

1) It is impossible to integrate exe pack as it allways ask for IE9 (despite as it is installed, it is not recognized), so just CAB package. I think how it must to be bug.

You can't add language packs EXE via [updates + Langages] tab in AIO tool. It only supports Internet Explorer exe, you will have to convert your language packs first.

2) I didnt checked is it winre.wim also under the language packs treatment (I think how it is), but as it is more wim images, I suggest to you to put option of images what developer want to apply in multilanguage scenario. E.G. - installer person usually want to follow installation in one language and must to install more than one language in PC (I allways have english/spanish mix). So, it is no reason to install multillanguage support for installation procedure (Boot.wim) and it should to be option to make this choice (it can also save the time in image creation).

Can't really comment on that here as it seems like a request and needs to be in the request forum...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...