Jump to content

Error Loading Registry


Recommended Posts

I was trying to integrate some themes and making one of them as default theme, also trying to integrate some gadgets, I got this error:


I have also changed the permissions of all the files of "windows\system32\config" folder as well before attempting to integrate themes and gadgets.

I have attached last sessions.ini, mount log and settings as well.

Please help me mate, I have tried almost 3-4 times and I got this error all the times.

Last Sessions.rar

Link to comment
Share on other sites

  • 2 weeks later...

This will not be much help other than to say I am having a similar problem. I used the Home Premium Disk, I copied all the files from it to a Win7Lite directory so I could use undamaged files for my build. Using the All-In-One tool, I selected some components to be removed, e.g. some language packs. I am getting the following error message over and over as Win Tools is building an image.

As you see it is very similar to the one listed above. Any suggestions will be appreciated. By the way, I have Kaspersky Pure installed. Could it be interferring with Win7Tool Kit's access to the registry?

Link to comment
Share on other sites

It is ALWAYS STRONGLY suggested to temporarily disable ALL antivirus and antimalware apps of any kind when you are running any builder type app such as W7T. Unplug from the internet while you are "vulnerable" if you are concerned. Use apps from trusted sources and run full system scans on a regular basis and you shouldn't have anything to worry about.

Cheers and Regards

Link to comment
Share on other sites

Have you guys tried it after turning off your anti-virus?

EDIT: Which anti-virus do you guys have installed?

I am using Eset NOD32 v5.0.95.0, but I don't think is has something to do with AV, as I have been using your tool without disabling the AV. This is the first time I have encountered such error.

Anyways, when I tried after few days it worked perfectly. I don't remember at that time I disabled the AV or not, as I do disable my AV every now and then for different reasons.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...