Jump to content
Icydead

[Solved] Toolkit skips all SoLoR updates in integration

Recommended Posts

Cool LP cab conversion is ok now

Addons, Gadgets and Drivers can be sorted as expected :)

.....but there is a little glitch in sorting updates again when using the green arrows

Share this post


Link to post
Share on other sites

still testing....must be a presets problem as well

ok when starting from scratch

edit: I might have to test different scenarios and update types to figure out what is wrong

edit 2: when moving Windows or IE9 language packs the behavior is pretty much unpredictable even when starting from scratch.

Edited by ulysse

Share this post


Link to post
Share on other sites

So its just the 'Top' and 'Bottom' buttons causing the issue?

Thanks for all the hard work, but im to sleep now and ill have a look in the morning. Thanks again

Share this post


Link to post
Share on other sites

Yes, mostly top and bottom arrows.

Sometimes the blue arrows will stop working after you have already made some mess with the green ones.

Thank YOU for YOUR hard work, mate! :)

I'm sleepy too....good night and let's talk tomorrow

Edited by ulysse

Share this post


Link to post
Share on other sites

Good morning,

working almost flawlessly now.

When moving four Windows language packs at once to top and back to bottom again they split up in the list.

(I lost some Tweak presets again in the versions transition)

Edited by ulysse

Share this post


Link to post
Share on other sites

Yeah i fixed an issue with presets, make sure none of them have the same file name, but ill check now to make sure i fixed this properly

Share this post


Link to post
Share on other sites

Loosing presets so often is quite annoying. If you can, please try to avoid this in future releases or at least put a warning in the changelog.

Language Packs all have different file names here.

Share this post


Link to post
Share on other sites

That one you just attached worked fine for me (tweaks anyway). Just so you know though, when it comes to addons, drivers, updates, etc... it won't add any to their lists if the file no longer exists.

Edited by Legolash2o

Share this post


Link to post
Share on other sites

That one you just attached worked fine for me (tweaks anyway).

Yes, I checked all the missing tweaks manually again. Sorry, but I have already dumped the presets.ini with missing stuff

Just so you know though, when it comes to addons, drivers, updates, etc... it won't add any to their lists if the file no longer exists.

I know, thx

Sorting LPs seems to be ok now in test7 :)

Edited by ulysse

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...