Jump to content

WTK 1.4.0.32 problem with merging x64 and x86


BiuS
 Share

Recommended Posts

I have i problem. Tried to merge Windows 7 Enterprise x86 and Enterprise x64 (both costumized and fully working by WinToolkit nothing too deep few tweaks 2 languages packs and few components removed) and after make the iso and use on a virtual machine that's what i get

10serz7.jpg

No name or description and if i select one of those i got a error message saiyng "Windows could not display images avaliable for installation"

Any suggestion?

UPDATE 1: Tried to merge using the WAIK using the command lines and stuffs but got the same problem. Now i'm wondering if the problem is the modified build of windows (with updates post sp1 and language packs) or if the problem is i'm tring to merge same edition in this case enterprise. Then i come across the question: If i successfully merge the Enterprise sp1 x64 and x86 unmodified would be possible to customize with the Wintoolkit?

UPDATE1.1: Tried to rename the wim files and the name of the build inside WTK but same error.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...