Jump to content

[Solved] No Metro Apps showed on start screen after tweaking Win 8 release preview installation image


testplayer
 Share

Recommended Posts

Here is my last session and screenshot.

After installation, no metro apps are available on the start screen for running, except metro IE and app store. However, even if I use a non built-in administrator account with UAC on to run them, they will be automatically closed right after I clicked and opened them. I'm pretty sure there must be some reg tweaks in WinToolkit that disabled the metro app platform or app container from being installed properly during windows installation, but I just don't know which tweaks. Can someone help me? Thanks.

BTW, it was installed on a VHDX for native boot by using imageX /apply, without any unattend.xml.

Update:

Problem is resolved. Do not touch services, especially the task scheduler.

2012-07-11_06-10-07_2012-07-11_06-10-07.ini

post-34299-0-16555100-1342172051_thumb.g

Edited by Legolash2o
Link to comment
Share on other sites

I've read a few comments about things going wrong if you remove Inbox Games. Other than that, I took a quick look at your .ini and it looks ok.

Is it possible that this effect is caused by one of the updates in combination with removing certain component? If so, is it possible to re-do this image but without updates and see if that does it?

Link to comment
Share on other sites

  • 2 weeks later...

I've read a few comments about things going wrong if you remove Inbox Games. Other than that, I took a quick look at your .ini and it looks ok.

Is it possible that this effect is caused by one of the updates in combination with removing certain component? If so, is it possible to re-do this image but without updates and see if that does it?

I've tried again with no component removal and no updates integrated, and still no luck :(

May there be something wrong when rebuilding the image?

Here is the last session:

2012-07-23_02-54-05_2012-07-23_02-54-05.ini

Edited by testplayer
Link to comment
Share on other sites

Don't touch the services. Because you don't know which service is responsible for the Metro appz. I did not touch the services and everything is working properly.

Edited by McRip
Link to comment
Share on other sites

  • 3 weeks later...

Don't touch the services. Because you don't know which service is responsible for the Metro appz. I did not touch the services and everything is working properly.

Thanks! It works now, I just applied the updates and tweaks to Win8 RTM, without touching the services. It worked like a charm!

I guess the problem was the 'task scheduler', which is NOT stoppable by the services.msc (maybe it can be by sc commands), so if I set it to manual by WinToolkit, it will mess up the metro apps. All the other services I modified in WinToolkit before (see last sessions I uploaded) are stoppable, only the 'task scheduler' not.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...