click-click

Members
  • Content count

    29
  • Joined

  • Last visited

About click-click

  • Rank
    Wanderer

Profile Information

  • OS
    non-selected
  1. Security Update for Microsoft .NET Framework 4 (KB3142029) released for XP
  2. Security Update for Microsoft .NET Framework 4 (KB3135993) released for XP
  3. When you install it, it is removed from the list, but if you search for updates again, the KB reappears.
  4. Me three on three different W7 PCs
  5. Can someone tell me how to extract the .msi from the latest v73 installer using the command line?. I know he installer unpacks the msi when you launch it, but I need to get it without running the installer. Previous to v73 the msi used to be stored as jre-8uxx-windows-i586_103_JAVA_INSTALLER.bin. I tried extracting from the new installer and can no longer find the msi.
  6. Does this repack include all WMP fixes other than the one KB mentioned?
  7. Ok, thanks. It turns out I was blocking ajax.googleapis.com
  8. When I select 'mark forum as read', I get Sorry, you don't have permission for that! Anyone know what the problem is?
  9. deleted my question. I see Slim is not supported on Win 8.1 systems.
  10. Change log has the wrong date: 2-22-2015
  11. Now requires dotNET. Last version without NET is 7.3.398 and IMO has much better performance. They broke a good thing
  12. You really need to be careful with this site. It tries to make you download other things like flash player update etc., It took quite a few hoops to get to the actual download. I have noscript installed and it was a pain.
  13. Will you be updating the dotNET4 component of this AIO with 2974335 (hotfix rollup) like you did with the dotNET4 full version?
  14. Still disconnecting frequently on my side. Quick for about 16MB and then gone. Happens when using FF normal downloader which doesn't support resume. Can't the owner of the FTP debug this? MediaFire gave me no problems. I still have the option of using another downloader that supports resume if you decide to kill the mirror.
  15. I assume I can still use this pack on XP, is that correct? The fix for server 2003, Vista, etc. (NDP40-KB2931365-x86.exe) should be okay for XP no? I maually installed it and the update installed without errors on XP. I guess it is still unsupported though and things could go wrong.