Jump to content

Claska

Members
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by Claska


  1. Hi again, I just tested the new FFaM v9.0.5 and selected the three settings mentioned above.

    It partially worked, as Firefox shortcut was created in start menu (pinned and non-pinned), but no quick launch icon at all, just like the program ignored the Quick Launch *Pinned* (User) command.

    My test was made on VirtualBox, Win7 x64, Italian language.

    KUTGW! :)


  2. I will, as soon as I can.

    Anyway, if I want Firefox shows in my start menu and quick launch bar only, should I set the three Quick Launch *Pinned* (User), Start Menu *Pinned* and Start Menu\Programs?

    (i.e. I don'want FF shortcut on desktop)


  3. Hello Jonnyboy.

    I tested the version you linked me yesterday, not the one in 1st page. I integrated it with RT7Lite and integration went fine. I booted up with VirtualBox and that's the result:

    Firefox is in my Programs folder and it is perfectly cutomized as I want it, but...

    it DID NOT add any shortcut: neither start menu, nor quick launch (I had to manually browse through Programs folder to find Firefox was there).

    The options I set in FFaM are Quick Launch *Pinned*, Start Menu *Pinned* and Start Menu\Programs.

    My system is in Italian.


  4. There was a problem with the paths. I may have fixed it, but the next update is not quite ready. In the meantime try this.

    Please let me know if this corrects the problem.

    thank you

    New version worked flawlessly :)

    It created the silent installer in the source directory of FFaM.

    I just want to let you know that the first time I ran it, I got a "unhandled exception" error saying that "C:\Users\MYNAME\AppData\Temp\Files\GoRC.exe" file was already in use by another process. I closed FFaM and restarted and everything was OK... just reporting ;)

    BTW, thank you very much for the help!


  5. Hello,

    I used FFaM v9.0.4 to create my silent installer.

    Everything went fine, I got the "Installer Created" prompt window... but I can't find the installer anywhere.

    Nothing is added on my desktop, neither in the app source folder.

    Where am I wrong?

    (My OS is Win7 x64 in italian, if that helps).

×
×
  • Create New...