Jump to content

KrX

Members
  • Content Count

    33
  • Joined

  • Last visited

About KrX

  • Rank
    Wanderer

Profile Information

  • OS
    Windows 7 x64
  1. Hey, why dont you use WinReducer instead RT7Lite ? http://www.winreducer.net/ you can also look in the forum if you get problems etc
  2. KrX

    2 little things

    sure why not thanks
  3. KrX

    2 little things

    hey lego, will you improve this 2 things or dont you think that it is a good idea?
  4. KrX

    2 little things

    Hi, i have got 2 little things that could (hopefully) be improved, 1. I dont know if it happens in all cases, but if i use wim manager and mount an file, and than i unmount it and choose discard, it rebuilds the wim file after discarding. i think its unnecessary to do that 2. at iso maker, if i deselect "Rebuild Image" it is again selected after next time so thats it ;P
  5. yeah i know but i personally use only the wim registry editor and wim manager, so i dont need those 2 files it would be really great if you could add an option to not put them in the .wim files Thanks ;=)
  6. Hello, i would like to know whe WinToolkit always created this files in install.wim And boot.wim in the system32 folder ? I use ONLY the WimManager and after unmounting this 2 files are created. Is it possible to change that, so that WInToolkit wount create it if WimManager is used? Because i dont need those files and i always need to delete them afterwards. So far, KrX
  7. Hi, i want to mount a .wim file and im getting this "error" im using version .43.2. with version 43.1 i didnt get this problem
  8. what i mean is when i select boot.wim in the WimManager (and mount it, do my stuff and dismount it), the boot.wim is still selected. and when i click on "Make ISO" i get this "bug". i know i could select the install.wim to avoid it but when i do like 20 times mounting / dismounting it annoys me to do that each time. so if making an iso with selected boot.wim is "impossible" it is for me a bug and should be fixxed ;P
  9. Hallo, i dont know if its a bug or it should be so, but for myself its really annoying. Problem: when i use Wim Manager and select a boot.wim and FROM Wim manager i click on the icon to get to ISO Maker, the "rebuild" checkbox disapear and when i click start (the folder Path is "C:\W" and when i click start it failes (sure because thats not the path where my extracted iso folder is) WHEN i select the install.wim all is OK (also when i select boot.wim and change the path manually) and when i start wintoolkit and go directly to ISO Maker is also fine i hope you understand what i mean So far, KrX
  10. maybe an opton to chnage the imagex.exe or dism.exe so we could remove components from windows 8.1 ?
×
×
  • Create New...