Jump to content

Some Settings from Autounattend.xml not been set


Recommended Posts



i am new here but am experienced when creating Autounattend.xml files.


i have found a few topics here and and have tried them all with no success


i have used both the wsim tool from microsoft and your toolkit with the same results and i am now at the stage of banging my head against a wall


the following settings will not stick


1. timezone: i have put in both specialize and oobe at the same time and individually in each section and also used the %TIMEZONE% which is suppose to pull the setting from my wds server and does not


2. user name and password. - keep been asked to put this in. - is there a way just to set it once so every reboot afterwards it looks for the username and password.


i only want this set to eliminate this step during the setup


i am attaching my xml file


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...