Jump to content

Wireless Gadget


RMasters
 Share

Recommended Posts

Hello all,

I haven't discovered all the features of the sidebar yet, but am already impressed. Great job, it looks great and seems to work fine, thanks to the detailled description.

Only thing I'm stuck with right now is the wireless, it says "disconnected". I installed all the KB updates, disabled/enabled wireless, tried different networks, I know I'm missing something.

Can someone give me a quick hint? I'd appreciate it.

Am still discovering many option in there, really, great job making this available.

Oh, and yes, am on XP.

RM

Link to comment
Share on other sites

Hello all,

I haven't discovered all the features of the sidebar yet, but am already impressed. Great job, it looks great and seems to work fine, thanks to the detailled description.

Only thing I'm stuck with right now is the wireless, it says "disconnected". I installed all the KB updates, disabled/enabled wireless, tried different networks, I know I'm missing something.

Can someone give me a quick hint? I'd appreciate it.

Am still discovering many option in there, really, great job making this available.

Oh, and yes, am on XP.

RM

Mine Did That 2 Until I Installed The Wireless Lan API Hotfix

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...