Jump to content
jaynbe

[RunOnceEx] AddOn Paint.net 3.5.11 Intl.

Recommended Posts

Paint.NET RunOneEx AddOn

Paint.NET is free image and photo editing software for computers that run Windows.
It features an intuitive and innovative user interface with support for layers, unlimited undo,
special effects, and a wide variety of useful and powerful tools. An active and growing online
community provides friendly help, tutorials, and plugins.

Homepage: http://www.getpaint.net/index.html

The addon launches install of Paint.net on first boot in silent unattended mode.
The addon can be modified to passive install at first boot with " -gm2 -ai2" switches.
Paint.net requires Microsoft VC9++Runtimes and dotNET Framework 3.5SP1 to be installed.
VC8+9_Addon: http://www.wincert.n...-vc10-runtimes/

 

 

 

         Paint.Net_3.5.11_ROE_AddOn.cab
 
MD5: 9222A19F16BDC98301E23AB0FB0B9F6B
Size: 2,43 MB

Share this post


Link to post
Share on other sites

Oops...

Renamed the entries.txt to entries.ini to have a working addon

Reuploaded today, redownload or rename the enties file inside.

Still same installer requiring VC9 addon prior to integration.

Share this post


Link to post
Share on other sites

Updated Paint.Net_3.5.7_Intl_ROE_Addon.cab

Addons for Microsoft VC9 and .Net Framework 3.5SP1 required prior to Paint.Net_Addon

Edited by jaynbe

Share this post


Link to post
Share on other sites

Hello jaynbe. I tried this addon and it works perfect. But I have one question. I use Windows xp in spanish and the directory of installed programs is "Archivos de programa" and no "Program files". This addon install the program in "Program files", how I can change that?

Share this post


Link to post
Share on other sites

kassyan_123,

I had already noticed that behaviour caused by a hardcoded path in the installer.

I have been trying changing the path in the MSI, but it returns errors for not

finding his database and the setup is being aborted.

Finally I contacted the author, but as the problem doesn't occur on Win7,

he denies the problem. Guess we'll have to live with it...

Maybe, whenever I have more time, I'm going to look into it some more.

Share this post


Link to post
Share on other sites
Modified installer with new ROE config; 

now default silent with ROE install box.

(thanks for this hint to Geej)

 

Paint.Net_3.5.10.3_Intl_ROE_AddOn 

 

      

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...