Jump to content


Photo

MS Download Center has W7 SP1.


  • Please log in to reply
5 replies to this topic

#1 johnhc

johnhc

    Member

  • Members
  • PipPip
  • 23 posts
  • OS:Windows XP Pro x64

Posted 22 February 2011 - 07:12 PM

As posted on the MSFN forum, SP1 is available on the MS Download Center. I DL'ed the ISO (1.9 GB), extracted it and compared it to the the SP1 I DLed some time ago from the MDL forum. The size and hash are the same (x64). Here are the details for the x64 version:
FILE: windows6.1-KB976932-X64.exe
SIZE: 947,070,088 byte
SHA-1: 74865EF2562006E51D7F9333B4A8D45B7A749DAB
MD5: 28D3932F714BF71D78E75D36AA2E0FB8
CRC: 068C79C6
Enjoy, John.

Edited by johnhc, 22 February 2011 - 07:22 PM.


#2 ricktendo

ricktendo

    Group: Banned

  • Global Mods
  • 8,625 posts
  • Location:La Ceiba
  • OS:Windows 8 x64

Posted 22 February 2011 - 07:55 PM

Is it on Microsoft Update yet?

#3 johnhc

johnhc

    Member

  • Members
  • PipPip
  • 23 posts
  • OS:Windows XP Pro x64

Posted 22 February 2011 - 08:13 PM

Is it on Microsoft Update yet?

ricktendo64, I think it should be, but I have no systems (HW or VM) without SP1, so am not being offered it. I could not find the single system SP1 on MS DL Center. The notes on the one I did DL says not to use this one to install on only one system but to use WU. Enjoy, John.

#4 NIM

NIM

    Vigilant

  • Administrator
  • 3,924 posts
  • OS:Windows 8 x64

Posted 22 February 2011 - 09:22 PM

.iso file in size of 1.9GB is also on Technet, so I doubt it will be a separate download.
Once extracted this .iso file contains Service Pack 1 for:

Windows 7 x86
Windows 7 x64
Windows Server 2008 R2 x64

in 3 separate files.

#5 johnhc

johnhc

    Member

  • Members
  • PipPip
  • 23 posts
  • OS:Windows XP Pro x64

Posted 23 February 2011 - 01:44 AM

Is it on Microsoft Update yet?

ricktendo64, I did an install on VM wth nothing injected and was offered 66 Important Updates by WU, but not SP1. So, I guess this means they are not offering it just yet.
I ran the System Update Readiness Tool for x64, found here, and it found a couple of problems. There was one missing file and one corrupted. It looks like the corrupted one is bad in my SP1 cabinet file I built for the SP1 I DLed from MDL. The missing one is a mystery yet because it is not in the ISO I DLed today either. I wanted to try it on my VM and see what I learn. If anyone else has run this tool, please let me know what your learn. Enjoy, John.

#6 johnhc

johnhc

    Member

  • Members
  • PipPip
  • 23 posts
  • OS:Windows XP Pro x64

Posted 24 February 2011 - 08:28 PM

I ran the System Update Readiness (SUR) Tool for x64, found here, and it found a couple of problems. There was one missing file and one corrupted. It looks like the corrupted one is bad in my SP1 cabinet file I built for the SP1 I DLed from MDL. The missing one is a mystery yet because it is not in the ISO I DLed today either. I wanted to try it on my VM and see what I learn. If anyone else has run this tool, please let me know what your learn. Enjoy, John.

I have chased this down and found that SUR is complaining about the files altered in the MDL instructions to make SP1 injectable. I don't know if this presents a problem or not. When SUR runs it replaces the files it finds corrupted, so the changes we apply are removed. I also do not know if this is a problem or not. I would like to hear from anyone with knowledge or information on this. Thanks and enjoy, John.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users