Jump to content


Popular Content

Showing content with the highest reputation on 03/12/2023 in all areas

  1. Hi there! I know this is quite old topic but I had the same problem. So here is my story I think the problem occured when I mounted wim-file in WIM editor but did not unmount it after changes but closed WTK. Then I deleted the mount folder and there were couple of left behind. I tried deleting these leftovers with killbox, linux live cd etc. but nothing worked. After many hours of googling different solutions to delete "locked" filesI finally got together this method and it did work: First you must change the owner permissionf of "damaged" mount folder: Right-Click the folder -> Properties -> Security tab -> Advanced button -> Owner tab -> Edit button -> Select your user account -> Activate Replace owner on subcontainers and objects. When done, close all properties windows and open Properties again -> Security tab -> Advanced button -> Permissons tab -> Change Permissons button -> Add your user account and select Replace all child object... Then open command promt with administrator priviledges ( https://technet.microsoft.com/fi-fi/library/cc947813%28v=ws.10%29.aspx ) Type the following and press enter: DISM /Cleanup-WimNow you should be able to able to delete all leftover files/folders. Best regards Zaru
    1 point
  • Create New...