Jump to content

Husein Pilipovic

Members
  • Content Count

    24
  • Joined

  • Last visited

  1. Sorry Lego i had some problems with my fb account..Yes the good news heres the thing 1.IE 10 request as I read 4 updates toolkit shows 3 (maybe I alredy have it then it show 3 more to add) 2.Im integrating IE as an .exe file and it wass succes but always falling at lip and iso was discarded then I use .cab of IE and it was okay with lip and its finaly integrate all updates except one It was red and after all the warning mesage shows that update is not integrated but whole proces is complited fine without discarding image... And one more thing I also try a Windows download integrator just too see how tool work and I added drivers (x86) downloaded from driver packs and it shows some of them red and say (x64) but all packs are x86 and the question is how does toolkit detect drivers it maybe cause problems if somone add x64 drivers to x86 image Sorry if I not explain all cleary but in fact Wintoolkit work fine Thank you for your work Lego. Sorry for my Eng.
  2. Also try again same thing why it just dont skip failed lip ? thank you for help lego i will try to use prevorious version Cheers
  3. EDIT 1: Lego i try again now this come up and automaticly discard image no pop up window :S link P.S Will try without ie 10 and ie updates that sound pretty stupid but i will try and also download another lip
  4. Okay lego i will try thank you ! Cosmetic : Another baloon shows behind link
  5. Lego i try again and it cant integrate lang pack but versions before integrate it fine lip just go red and this window pop up im little confuse about all why it just keep continue integrating other updates ? PICTURE EDIT: Yap lego your right heres the error log but why is that hapen ? Title: 1 error(s) have occurredErrType: Error (1.4.1.18)Description: Win Toolkit has recorded errors which occurred during integration and have been stored via '>> Details'.Exception: Exception:Something bad has happened to your image and may have become permanently corrupted! There is no point in continuing.Exception:Microsoft Windows [Version 6.1.7601]Copyright (c) 2009 Microsoft Corporation. All rights reserved.C:\Users\Husein\Desktop\edit>Set SEE_MASK_NOZONECHECKS=1C:\Users\Husein\Desktop\edit>"C:\Program Files\Windows AIK\Tools\x86\Servicing\Dism.exe" /Image:"G:\WINTOOLKIT TEMP\MOUNT" /Add-Package /PackagePath:"G:\poslje sistema provjeriti !!!!!\INTEGRACIJA ZA SYSTEME\WINDOWS 7\WINDOWS 7 ZA INTEGRACIJU\Last Updates 17 februar\Croatian Win7 SP1 x86.cab" /ScratchDir:"C:\Windows\Temp\WinToolkit\ScratchDir" /EnglishDeployment Image Servicing and Management toolVersion: 6.1.7600.16385Image Version: 6.1.7601.17514Processing 1 of 1 - Microsoft-Windows-Client-Refresh-LanguagePack-Package: The specified image is no longer serviceable. Unmount the image and discard your changes. Mount the original image to try the operation again. Error: 0x800f0830Error: 0x800f0830DISM failed. No operation was performed. For more information, review the log file.The DISM log file can be found at C:\Windows\Logs\DISM\dism.logC:\Users\Husein\Desktop\edit>exit----------------------------------
  6. Okay lego thank you i didnt press it at all and lang pack is red :S i will try again
  7. Hello ! I put updates to integrate overnight because it took a lot of time to integrate them all, and when i get up i see only prereqisites and and a little window show me" Save Image" ,"Discard Image" and third option think it was "do nothing" I clicked Discard Image and toolkit i started to save image but that its okay it must save image because it was mounted right but i want to cancel all procces and Cancel Button was inactive like in picture. PICTURE P.S And also i last version Language pack goes red as you can see in prevorious ver. it was okay green :S
  8. Heloo all ! Like it say's does anybody have that in Silent installation or some of you can make it ? Thank you
  9. Hello nonno fabio Im using yor update and i realy have to say thank you for your work but i have one question. When i instaling xp in VB its come to 23 minutes and waiting soo longg to complete instalation is that normal to instalation take a longer time then a usual instalation ? When you instaling how much time you need ? Thank you
  10. Thank you,No i didnt say for one bug i will get a key a sent a question about it to lego that's all. Cheers
  11. Tnq fore reply but i was think on PM that i sent to lego
  12. Thanx lego please reply msg. @Rica: I see that xD 1.4.1.13^FIX: Fixed 'Files' in AIO Integrator not copying properly Will addons now install corectly or i nedd alway run Wintoolkit RunOnce to install all of them ?
  13. Yes but how can I get that iso i report some bugs (i think) Can you send me a link or i have to make my own ?
×
×
  • Create New...