Jump to content

x23piracy

Members
  • Content Count

    250
  • Joined

  • Last visited

  • Days Won

    3

x23piracy last won the day on March 17 2013

x23piracy had the most liked content!

About x23piracy

  • Rank
    Squire

Profile Information

  • Gender
    Male
  • Location
    Germany
  • OS
    Windows 7 x64

Recent Profile Visitors

585 profile views
  1. Hi, i have for months a good working autounattend.xml: <?xml version="1.0" encoding="utf-8"?><unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="specialize"> <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <AllowedSites></AllowedSites> <BlockPopups>yes</BlockPopups> <PlaySound>false</PlaySound> <FavoritesDelete>true</FavoritesDelete> <ShowInformationBar>true</ShowInformationBar> <DisableFirstRunWizard>true</DisableFirstRunWizard> <DisableOOBAccelerators>true</DisableOOBAccelerators> <DisableWelcomePage>true</DisableWelcomePage> <LockToolbars>true</LockToolbars> <Home_Page>http://www.google.de</Home_Page> <LocalIntranetSites></LocalIntranetSites> <SearchScopes> <Scope wcm:action="add"> <ScopeDefault>true</ScopeDefault> <ScopeDisplayName>Google</ScopeDisplayName> <ScopeKey>SearchProvider1</ScopeKey> <ScopeUrl>http://www.google.de/search?q={searchTerms}</ScopeUrl> <FaviconURL>http://www.google.de/favicon.ico</FaviconURL> </Scope> </SearchScopes> <FavoritesList> <FavoriteItem wcm:action="add"> <FavID>1</FavID> <FavTitle>bla</FavTitle> <FavURL>http://www.bla.de</FavURL> </FavoriteItem> </FavoritesList> </component> <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SystemLocale>de-DE</SystemLocale> <UILanguage>de-DE</UILanguage> <UserLocale>de-DE</UserLocale> <InputLocale>0407:00000407</InputLocale> </component> <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <Identification> <JoinWorkgroup>ARBEITSGRUPPE</JoinWorkgroup> <Credentials> <Domain>domain.local</Domain> <Password>password</Password> <Username>Administrator</Username> </Credentials> <JoinDomain>haan.local</JoinDomain> </Identification> </component> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ComputerName>*</ComputerName> <TimeZone>W. Europe Standard Time</TimeZone> </component> </settings> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <UserLocale>de-DE</UserLocale> <UILanguage>de-DE</UILanguage> <SystemLocale>de-DE</SystemLocale> <InputLocale>0407:00000407</InputLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ImageInstall> <OSImage> <InstallFrom> <MetaData wcm:action="add"> <Key>/IMAGE/INDEX</Key> <Value>3</Value> </MetaData> </InstallFrom> </OSImage> </ImageInstall> <Display> <ColorDepth>32</ColorDepth> <HorizontalResolution>1280</HorizontalResolution> <VerticalResolution>800</VerticalResolution> <RefreshRate>60</RefreshRate> </Display> <UserData> <ProductKey> <Key>HYF8J-CVRMY-XXXXX-RPHKF-XXXXX</Key> </ProductKey> <AcceptEula>true</AcceptEula> <Organization>bla</Organization> <FullName>bla</FullName> </UserData> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <FirstLogonCommands> <SynchronousCommand wcm:action="add"> <Order>1</Order> <CommandLine>%Systemdrive%\Install\WPI.cmd</CommandLine> </SynchronousCommand> </FirstLogonCommands> <OOBE> <HideEULAPage>true</HideEULAPage> <ProtectYourPC>3</ProtectYourPC> <NetworkLocation>Work</NetworkLocation> </OOBE> <UserAccounts> <AdministratorPassword> <Value>password</Value> <PlainText>true</PlainText> </AdministratorPassword> <LocalAccounts> <LocalAccount wcm:action="add"> <Password> <Value>password</Value> <PlainText>true</PlainText> </Password> <Name>retsch</Name> <Group>Administrators</Group> </LocalAccount> </LocalAccounts> </UserAccounts> <AutoLogon> <Password> <Value>password</Value> <PlainText>true</PlainText> </Password> <Enabled>true</Enabled> <LogonCount>3</LogonCount> <Username>Administrator</Username> </AutoLogon> <ShowWindowsLive>false</ShowWindowsLive> </component> <component name="Microsoft-Windows-Sidebar" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <Gadget1>%PROGRAMFILES%\windows sidebar\shared gadgets\Leo.gadget,true</Gadget1> <Gadget2>%PROGRAMFILES%\windows sidebar\gadgets\Clock.Gadget,true</Gadget2> </component> </settings></unattend>I am trying to add the following parts: <DiskConfiguration> <Disk wcm:action="add"> <CreatePartitions> <CreatePartition wcm:action="add"> <Type>Primary</Type> <Size>100</Size> <------------------------- 100 MB <Order>1</Order> </CreatePartition> <CreatePartition wcm:action="add"> <Type>Primary</Type> <Order>2</Order> <Extend>true</Extend> <---------------------- rest of HDD </CreatePartition> </CreatePartitions> <ModifyPartitions> <ModifyPartition wcm:action="add"> <Label>Windows 7</Label> <Letter>C</Letter> <Active>true</Active> <Extend>false</Extend> <Format>NTFS</Format> <Order>1</Order> <PartitionID>1</PartitionID> </ModifyPartition> <ModifyPartition wcm:action="add"> <Order>2</Order> <PartitionID>2</PartitionID> <Letter>D</Letter> <Label>Data</Label> <Format>NTFS</Format> <Active>false</Active> <Extend>false</Extend> </ModifyPartition> </ModifyPartitions> <DiskID>0</DiskID> <WillWipeDisk>true</WillWipeDisk> </Disk> <WillShowUI>OnError</WillShowUI> </DiskConfiguration> <ImageInstall> <OSImage> <InstallTo> <DiskID>0</DiskID> <PartitionID>1</PartitionID> </InstallTo> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall>This is my result and it is not working, i get error messages when windows setup is trying to pass the file, i cannot find the error. Is someone here with an eagle eye or more knowledge about autounattend.xml? The complete XML with added Disk Configuration is like that: <?xml version="1.0" encoding="utf-8"?><unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="specialize"> <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <AllowedSites></AllowedSites> <BlockPopups>yes</BlockPopups> <PlaySound>false</PlaySound> <FavoritesDelete>true</FavoritesDelete> <ShowInformationBar>true</ShowInformationBar> <DisableFirstRunWizard>true</DisableFirstRunWizard> <DisableOOBAccelerators>true</DisableOOBAccelerators> <DisableWelcomePage>true</DisableWelcomePage> <LockToolbars>true</LockToolbars> <Home_Page>http://www.google.de</Home_Page> <LocalIntranetSites></LocalIntranetSites> <SearchScopes> <Scope wcm:action="add"> <ScopeDefault>true</ScopeDefault> <ScopeDisplayName>Google</ScopeDisplayName> <ScopeKey>SearchProvider1</ScopeKey> <ScopeUrl>http://www.google.de/search?q={searchTerms}</ScopeUrl> <FaviconURL>http://www.google.de/favicon.ico</FaviconURL> </Scope> </SearchScopes> <FavoritesList> <FavoriteItem wcm:action="add"> <FavID>1</FavID> <FavTitle>bla</FavTitle> <FavURL>http://www.bla.de</FavURL> </FavoriteItem> </FavoritesList> </component> <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SystemLocale>de-DE</SystemLocale> <UILanguage>de-DE</UILanguage> <UserLocale>de-DE</UserLocale> <InputLocale>0407:00000407</InputLocale> </component> <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <Identification> <JoinWorkgroup>ARBEITSGRUPPE</JoinWorkgroup> <Credentials> <Domain>domain.local</Domain> <Password>password</Password> <Username>Administrator</Username> </Credentials> <JoinDomain>haan.local</JoinDomain> </Identification> </component> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ComputerName>*</ComputerName> <TimeZone>W. Europe Standard Time</TimeZone> </component> </settings> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <UserLocale>de-DE</UserLocale> <UILanguage>de-DE</UILanguage> <SystemLocale>de-DE</SystemLocale> <InputLocale>0407:00000407</InputLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <DiskConfiguration> <Disk wcm:action="add"> <CreatePartitions> <CreatePartition wcm:action="add"> <Type>Primary</Type> <Size>100</Size> <------------------------- 100 MB <Order>1</Order> </CreatePartition> <CreatePartition wcm:action="add"> <Type>Primary</Type> <Order>2</Order> <Extend>true</Extend> <---------------------- rest of HDD </CreatePartition> </CreatePartitions> <ModifyPartitions> <ModifyPartition wcm:action="add"> <Label>Windows 7</Label> <Letter>C</Letter> <Active>true</Active> <Extend>false</Extend> <Format>NTFS</Format> <Order>1</Order> <PartitionID>1</PartitionID> </ModifyPartition> <ModifyPartition wcm:action="add"> <Order>2</Order> <PartitionID>2</PartitionID> <Letter>D</Letter> <Label>Data</Label> <Format>NTFS</Format> <Active>false</Active> <Extend>false</Extend> </ModifyPartition> </ModifyPartitions> <DiskID>0</DiskID> <WillWipeDisk>true</WillWipeDisk> </Disk> <WillShowUI>OnError</WillShowUI> </DiskConfiguration> <ImageInstall> <OSImage> <InstallFrom> <MetaData wcm:action="add"> <Key>/IMAGE/INDEX</Key> <Value>3</Value> </MetaData> </InstallFrom> <InstallTo> <DiskID>0</DiskID> <PartitionID>1</PartitionID> </InstallTo> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> <Display> <ColorDepth>32</ColorDepth> <HorizontalResolution>1280</HorizontalResolution> <VerticalResolution>800</VerticalResolution> <RefreshRate>60</RefreshRate> </Display> <UserData> <ProductKey> <Key>HYF8J-CVRMY-XXXXX-RPHKF-XXXXX</Key> </ProductKey> <AcceptEula>true</AcceptEula> <Organization>bla</Organization> <FullName>bla</FullName> </UserData> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <FirstLogonCommands> <SynchronousCommand wcm:action="add"> <Order>1</Order> <CommandLine>%Systemdrive%\Install\WPI.cmd</CommandLine> </SynchronousCommand> </FirstLogonCommands> <OOBE> <HideEULAPage>true</HideEULAPage> <ProtectYourPC>3</ProtectYourPC> <NetworkLocation>Work</NetworkLocation> </OOBE> <UserAccounts> <AdministratorPassword> <Value>password</Value> <PlainText>true</PlainText> </AdministratorPassword> <LocalAccounts> <LocalAccount wcm:action="add"> <Password> <Value>password</Value> <PlainText>true</PlainText> </Password> <Name>retsch</Name> <Group>Administrators</Group> </LocalAccount> </LocalAccounts> </UserAccounts> <AutoLogon> <Password> <Value>password</Value> <PlainText>true</PlainText> </Password> <Enabled>true</Enabled> <LogonCount>3</LogonCount> <Username>Administrator</Username> </AutoLogon> <ShowWindowsLive>false</ShowWindowsLive> </component> <component name="Microsoft-Windows-Sidebar" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <Gadget1>%PROGRAMFILES%\windows sidebar\shared gadgets\Leo.gadget,true</Gadget1> <Gadget2>%PROGRAMFILES%\windows sidebar\gadgets\Clock.Gadget,true</Gadget2> </component> </settings></unattend>Regards X23
  2. Hi, i wish i could but i don't have a complete ini, don't ask there, was a break between but i knew the latest stand. I've removed NDP451 and added KB2603229 to silent/sfx is 2862330 correct under silent/sfx? what about 2533552 and rvkroots is it correct in setupcomplete? Regards X23
  3. Hi, install finished and it looks good only one update left (the unmarked are unwanted andunnecessary) Curious 2965788 still not installed my silent's are: is 2862330 problematic for 2965788? hmm but it's after not before... my setupcomplete: Regards X23
  4. Hi, ok i've downloaded the kb2857650: Should i integrate this single update and then the rest of it by sfx in the following order?: 3. KB2592687 4. KB2830477 5. KB2923545 6. KB2964833 7. KB2965788 Edit: Actually the build is running, i hope that's it thumb pressing please Regards X23
  5. Hi, is it possible to see a screener of your always silent's please? for 1: I think yes but i need to get sure about. for 2: 99% from the GDR ones, for the complete list i have to rebuild a windows 7 installation i don't know another way to see the list, is there something else to get a quick listing which ones are allready integrated? I will also check my updates folder from where i integrate if i can find the red updates there, i will need some minutes. Edit: i searched through my old backups and current update files folders and i can only find: but i cannot locate KB2857650 anywhere but why? Windows Update does not offer it, isn't it GDR? Edit: kb2574819 allready integrated: kb2857650 is missing: Regards X23
  6. Hi, very strange i see this when everything is finished: If i click on update history i see this: When i check which updates windows update offers me i see this: The history says all installed good but windows update offers that updates... hmm I can install the missing ones now together, before 2830477 always failed and only could install after the next reboot without installing any of the other offered updates above. @Thiersee if i use the latest wtk version it breaks my image. Installer never appears again even if i change nothing (just create wim again), mount, unmount, rebuild. This is my setupcomplete.cmd: @echo offcd %~dp0start /wait rvkroots.exe /Q:A /R:Nstart /wait wusa.exe Windows6.1-KB2533552-x64.msu /quiet /norestartstart /wait wusa.exe Windows6.1-KB2603229-x64.msu /quiet /norestartnet use x: "\\172.19.102.17\Install\Windows 7" /USER:fog installREG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce" /V 108 /D "CMD /C START /WAIT net use x: \\172.19.102.17\Install\Windows 7 /USER:fog install" /fREG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce" /V 109 /D "CMD /C START /WAIT wusa.exe "x:\sources\$oem$\$$\Setup\scripts\Windows6.1-KB2592687-x64.msu" /quiet /norestart" /fREG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce" /V 110 /D "CMD /C START /WAIT wusa.exe "x:\sources\$oem$\$$\Setup\scripts\Windows6.1-KB2830477-x64.msu" /quiet /norestart" /fREG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce" /V 111 /D "CMD /C START /WAIT wusa.exe "x:\sources\$oem$\$$\Setup\scripts\Windows6.1-KB2923545-x64.msu" /quiet /norestart" /fREG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce" /V 112 /D "CMD /C START /WAIT wusa.exe "x:\sources\$oem$\$$\Setup\scripts\Windows6.1-KB2965788-x64.msu" /quiet /norestart" /fSTART %systemdrive%\DP_Install_Tool.cmd /s What do you mean out of runonce? I know 3 cases: - Integrate - SFX/Silent what ever you call it (WTK) - SetupComplete Is the installation attempt to early if i set them to install after next reboot (runonce)? If that is also to early howto manage that? A runonce in front that will set all the other runonces after first runonce? (Cascading)? I am confused... Could you give me a hint with which method and in which order i have to install my missing ones and what to care about the above (2965788 and 2830477) I am really struggling where to install what in which order sorry One more idea would you see my sfx list? is there maybe also a order important for example, is it recommended to install them first or last within the sfx section? FYI the base Image i am working with and i dont like to skip it is from 03.12.2013 since then i haven't updated and now it was time (i know to late) but i think this information may could give a hint. Regards X23
  7. Hi, hmm Maybe the order? i ever thougth wtk will manage the order... I try a re integration direct after the two Regards X23
  8. Hi, Thiersee i am actually testing to integrate that 3 updates with the latest wtk version, could you also integrate 2862330 without problems? Regards X23
  9. Hi, ok means you could successfully integrate them with latest wintoolkit, and you don't use setupcomplete to install them right? If your answer is yes i will try the latest wintoolkit version to integrate them. Regards X23
  10. Hi, i have a problem with the following 3 updates, no way for me to integrate them: kb2830477 kb2965788 kb2923545 Integrate does not work, install as SFX does not work and setupcomplete does not work not directly and also not with the runonce method for example: REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce" /V 108 /D "CMD /C START /WAIT net use x: \\172.19.102.17\Install\Windows 7 /USER:fog install" /fREG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce" /V 109 /D "CMD /C START /WAIT wusa.exe "x:\sources\$oem$\$$\Setup\scripts\Windows6.1-KB2830477-x64.msu" /quiet /norestart" /f...Has anyone an idea what the problem is? is there a special order for installing? Also if i try to install the missing ones over windows update the kb2830477 never installs, i have to reboot and then it works, seems to be an update that has to installed alone not together with others or in special not the two others that not integrate for me. Anyone familiar with these kb's? Regards X23
  11. Hi, i updated my windows 7 install and i am testing on a vmware vm with windows 7 64 and for every redistributable i get such a error message: does it happen because it's a vm? Haven't tested on physical machine Edit: I am not sure but shortly after sad2 finished all the following redistributables are installed without any error, hmm i should wait with klicking start in the installer till sad2 has finished its work. I am starting sad2 by setupcomplete. Edit2: It was because of running sad2 together with the redist installer, i Need to wait for sad2 to finish. Regards X23
  12. Hi, okay the topic is solved, kb2830477 could not be integrated. Now i proceed with the latest wintoolkit version Regards X23
  13. Hi, it is one of these: and if found this here in the forum: http://www.wincert.net/forum/topic/12010-my-first-os-complie-and-a-question/#entry105289 i will now integrate the rest except kb2830477 If that works i install kb2830477 with setupcomplete Regards X23
  14. Hi, only these are left: i will now integrate the first 4: Regards X23
  15. Hi, one of these is making the trouble: i actually make a build without them but include them: Lets see if one of them also bring a problem else i have 7 kb's left i am getting closer maybe... Regards X23
×
×
  • Create New...