Jump to content

ionut_y

Members
  • Content Count

    46
  • Joined

  • Last visited

About ionut_y

  • Rank
    Wanderer

Profile Information

  • OS
    non-selected
  • Country
    Romania
  1. Still not solved this problem,any help? PS:new update ling is not working : Error (404) We can't find the page you're looking for. Check out our Help Center andforums for help, or head back to home. Thanks !
  2. Thanks for the answer,I've tried to install from command line RUNDLL32 advpack.dll,LaunchINFSection spyblast.inf But I got this erro : Thanks.
  3. I guess the problem above is about build from there : http://www.wincert.n...ster-46-992012/ also for this build: I can run it with rundll32.exe advpack.dll,LaunchINFSection ,what is exact command ? thanks !
  4. Hi Rick,thanks for updating,in post #1 I see : "Updated Spyware Database 9/9/2012. Protected Sites & Internet Explorer Protection Enabled (by default)" but I see this : can you change to have all protection enabled by default,also for Firefox? Thanks !
  5. I prefer classic version : easy to find for new updates,etc
  6. Thanks ! I've tried also original FOXIT installer then uninstall it,but the problem doesn't occure
  7. Thanks for your answer,It is working but I have one problem : If i uninstall Foxite from control panel,Adobe Reader 9.5.2 doesn't work,when I start it from the shortcut,I got this erro,I have to uninstall and reinstall it,tested 2 times : Thanks.
  8. Hi,that would be nice to use it as regular installer or in RunOnce,so could this be converted to exe? Thanks!
  9. Hi ricktendo64,the new link posted is for ccleaner,please fix it.Thanks
  10. thanks ricktendo64 I saw the content of inf file,it's ok,no chance with: Setup="rundll32.exe advpack.dll,LaunchINFSection SpyBlast.inf" I'll create a NSIS script for that. thanks edit: This is my solving NSIS script: Section "" SetOutPath "$programfiles\Spywareblaster" file "spywarebl.exe" ExecWait "$programfiles\Spywareblaster\spywarebl.exe" IfFileExists "$programfiles\Spywareblaster\spyblast.inf" 0 +2 CopyFiles "$programfiles\Spywareblaster\spyblast.inf" "$WINDIR\inf" delete "spywarebl.exe" SectionEnd
  11. I've tried to copy the inf file manually and it works,can you fix the inf install file ? edit:if I use TempPath not Path=%ProgramFiles%\spywareblaster no file is installed in that location,in addremove program there is a entry for uninstall but it give errors Thanks
×
×
  • Create New...