Jump to content

Search the Community

Showing results for tags 'Known Bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Discussion
    • Introduction
  • WinCert Member Projects
    • Win Toolkit
    • HeiDoc.net Projects
    • Windows Post-Install Wizard (WPI)
    • WPI, nLite and RVM Addons
    • DX WinNT6.x True Integrator
    • Switchless installers
    • XP Theme Source Patcher
    • OS Transformation Packs
    • Installer Repacks
  • WinCert.net International
    • WinCert.net Turkish
    • WinCert.net Italian
    • WinCert.net French
    • WinCert.net Spanish
    • WinCert.net Dutch
    • WinCert.net German
  • Microsoft Operating Systems and Software
    • Microsoft Windows
    • Microsoft Windows Server Family
    • Microsoft Office
    • Tips and Tricks
  • News, Support, Discussion
    • Software Field
    • Hardware Field
    • Networks and Security Field
    • Games Hangout
    • Scripting and Programming
  • The Design Art Forum
    • Graphics Showcase
    • Windows Customization
    • Web Design/Hosting/Administering
  • Miscellaneous
    • Site and Forum Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. During v65, Win Toolkit had uploaded lots of bug reports. At the moment i have 22 log files which have been split into 16 different bugs and they look to be pretty important bugs as well. I'm not having a go or anything, but i would just like to remind you that this isn't Star Wars, i won't sense a disturbance in the force when a bug appears and please please please please please report bugs otherwise they won't get fixed. For those who do report bugs, i would like to say a massive thank you! Known Bugs / Need Further Information 'Collection is read only.' in All-In-One Integrator 'The system cannot find the file specified' exporting image in WIM Manager 'Object reference not set to an instance of an object.' when loading AIO Integrator 'Could not take ownserhip' in Component Removal 'Object reference not set to an instance of an object.' when integrating update Fixed Bugs File missing when copying cab file in Update Retriever 'Collection was modified; enumeration operation may not execute.' during Tools Manager (main form) 'Index was out of range.' in Component Remover Could not load file or assembly 'Interop.IWshRuntimeLibrary' in Addon Maker 'Unable to save as JPG.' during logon background tweak 'Attempted to read or write protected memory.' in Tools Manager (main form) 'Object reference not set to an instance of an object.' when integrating silent installer Error copying file in AIO Integrator > Files tab if no file extension added to 'Save To' path. 'The target file "C:\WinToolkit\Mount\Windows\Resources\Themes\Aero" is a directory, not a file.' when integrating theme. 'Could not get previous mount data' in WIM Manager 'Der Zugriff auf den Pfad "C:\WINDOWS\System32\Imagex.exe" wurde verweigert.' Access denied when writing resource. These all seem like crucial bugs and i'm surprised no one has reported them. I'll try and fix them ASAP. DO NOT REPORT BUGS IN THIS TOPIC!
×
×
  • Create New...