Jump to content

[Solved] using tweaks takes a lot of time since beta 7


Recommended Posts



i was using version .29 beta 7 and i wanted to use some tweaks (wintoolkit offers) but after starting the process and wintoolkit mounting my .wim it takes nearly 2 minutes at "getting --- list" i forgot what it was (the one bevor getting drives)


i tried again with importing registry tweaks --> same result


i dont know if that happens also when i would remove or integrate something but with wintoolkit .28 it took some secondes (maybe 10-20)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...