Jump to content

After installing ACDSee I can't see my icons anymore


JurgenDoe
 Share

Recommended Posts

After installing ACDSee I can't see my icons in the folder anymore because the got replaced with this crapy ACDSee image. Is there any way to get this Icon view back ??? :icon_question:

I have many Icon folders and now I have to view them in ACDSee instatt of viewing them by just open the folder.

I need HEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEElp Pleaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaase :smiley_superman2:

Link to comment
Share on other sites

You have probably choose ACDSee to be the default viewer for all the file types it can handle. Go to ACDSee options and look for file types or file associations. Deselect files you want not to be viewed with ACDSee.

Next, choose the file type, double click it and during prompt select the new default viewer for that extension.

Or you can right click on the file which you want to be viewed with another application, choose CHANGE for the "opens with" dialog menu and select the desired application.

Hope this helps.

:tumbleweed:

Link to comment
Share on other sites

You have probably choose ACDSee to be the default viewer for all the file types it can handle. Go to ACDSee options and look for file types or file associations. Deselect files you want not to be viewed with ACDSee.

Next, choose the file type, double click it and during prompt select the new default viewer for that extension.

Or you can right click on the file which you want to be viewed with another application, choose CHANGE for the "opens with" dialog menu and select the desired application.

Hope this helps.

:tumbleweed:

Thanx N1K but it doesn't help. the ico type is not selected but it still says in the ico property ACDSee Ico file and it got this crapy thumbnail. Dunno why ACDSee overwrights the normal view. Is there any other options ....maybe I should send ACDSee in the ---> :tumbleweed:

Link to comment
Share on other sites

I tried now this options to get the normal view back

Tools

Folder Options

File Types (tab)

Locate 'ICO' in the Extensions column

Delete the 'ICO' entry

Select 'New'

Type 'ICO' for new file extension

Click OK

And now I have only this view :tumbleweed:

Link to comment
Share on other sites

Nope I can't because I have System Restore disabled :tumbleweed:

But anyway I got the view back after installing Icon Packager from WinCustomize :thumbsup_anim:

Glad you sorted this out bud :icon_cool:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...