Jump to content
Sign in to follow this  
DanielCollinet

Can not use integrated Addons

Recommended Posts

Hi,

I have created a new winxp cd with nlite, downloaded new versions of the true addons. They are installed but something must went wrong. For example I ntegrated "[AddOn] Internet Explorer 7 English w/Updates (v1.0.6b) ", but there is no ie anymore on my install, I also tried "OnePiece's Internet Explorer 7 True Addon w/updates", same problem, lol? In the past I had no problems with this addons. !. I used nlite 1.35 then downloaded the newest version, same problem. I do not know what I am doing wrong. Here is my "last session":

[Main]

Env = 1.4 RC2 - 2.0.50727.832.Microsoft Windows NT 5.1.2600 Service Pack 2

Target = Windows XP Professional SP2 - 5.1.2600.2180 - English (United States)

[Tasks]

Remove Components

Unattended Setup

Hotfixes and Update Packs

Tweaks

Create a Bootable ISO

Options

[Components]

;# Operation System #

Out of Box Experience (OOBE)

Tour

;# Services #

;# Network #

MSN Explorer

Windows Messenger

;# Compatibility #

Compat01

Compat02

Compat04

Compat06

Compat09

Compat14

[KeepFiles]

msconfig.exe

[RemoveFiles]

clock.avi

yahoo.bmp

swtchbrd.bmp

[Options]

ProfilesDir = "%SystemDrive%\Documents and Settings"

TargetPath = "WINDOWS"

temp_dir = %USERPROFILE%\Local Settings\Temp

AdvTweaks

[Patches]

TcpIp = 16777215

UsbPoll = 1000

DoUxTheme

DoSFC

[services2]

helpsvc,4

ImapiService,4

FastUserSwitchingCompatibility,4

Messenger,4

WmdmPmSN,4

RemoteRegistry,4

wscsvc,4

LMHosts,4

SharedAccess,4

W32Time,4

[Tweaks]

[unattended]

UnattendMode = 1

ComputerType = Standard

HibernationNo

FirewallOff

CustomLocales

Vrefresh = 60 Hz

DisableSRestore

MaximumDataStorePercentOfDisk = 12

RestorePointLife = 30

DesktopTheme = Standard||

AutoUpdates = 2

AutoUDay = 5

AutoUHour = 15

AUMinor

ProgFilesPath = "\Program Files"

[NetAdapter1]

connname = ""

macaddress = ""

ipaddress = "192.168.0.1"

subnetmask = "255.255.255.0"

defaultgateway = ""

dnsserver1 = ""

dnsserver2 = ""

winsserver = ""

netbiossetting = "0"

ipxnetworknumber = "00000000"

ipxnetworkframetype = "0xFF"

[GuiRunOnce]

[Drivers]

[Hotfixes]

C:\temp\cab\Ricks_VistaRTMFonts_AddOn_v1.1.7z

C:\temp\cab\Ricks_WLanAPI-KB918997_AddOn_v3.7z

C:\temp\cab\Kels_1337_addon_v0.51.CAB

C:\temp\cab\7zip-special-edition.7z

C:\temp\cab\Ricks_AddOnInstaller_SendToAddOn_v1.0.rar

C:\temp\cab\Ricks_AIOVistaAeroCursors_AddOn_v1.1.rar

C:\temp\cab\odyn1982_AudioUtilities_Addon_v1.2.cab

C:\temp\cab\Ricks_BlackSpinsV3_CursorAddOn.rar

C:\temp\cab\WMP11_Tweaked.cab

C:\temp\cab\Ricks_CCleaner2.01.507_AS_AddOn.rar

C:\temp\cab\Ricktendo64_cmd_CPL_addon_v1.0.7z

C:\temp\cab\Ricktendo64_CMenu_AddOn_v2.6.rar

C:\temp\cab\Kels_CPLBonus_addon_v6.6.CAB

C:\temp\cab\Ricktendo_CreateurAddOnCPLv1.9.9.91.rar

C:\temp\cab\Ricktendo_CreateurSFXAddOnCPLv0.7.1.6.rar

C:\temp\cab\NR_CursorsAIO_Addon_1.9.rar

C:\temp\cab\Cursor_Kels_FedoraInverse_addon_v1.1.cab

C:\temp\cab\Ricks_FileZilla3.0.2.1_AddOn.rar

C:\temp\cab\Ricks_FlashGet1.9.6.1073_AddOn.rar

C:\temp\cab\Cursor_Kels_Gant_cursors_2006_vol1_addon_v1.1.CAB

C:\temp\cab\Cursor_Kels_Gant_cursors_2006_vol2_addon_v1.1.cab

C:\temp\cab\GNLiteTweakUIPack2.1.cab

C:\temp\cab\Ricks_GMailDrive_AddOn_v1.0.11.7z

C:\temp\cab\Gorki_AddOn_GmailInstaller_0.1.7z

C:\temp\cab\Ricks_OriGMail_StartMenu_AddOn_70925.rar

C:\temp\cab\Xable_HFExtract_v1.0_addon.cab

C:\temp\cab\Ricks_InCtrl5_AddOn_v1.0.rar

C:\temp\cab\Ricks_InstallRite2.5c_AddOn_v70711.rar

C:\temp\cab\Ricks_InstallWatchPro2.5c_AddOn_70711.rar

C:\temp\cab\Kels_jre6update3_addon.CAB

C:\temp\cab\Kels_Runtimes_addon_v3.3.CAB

C:\temp\cab\Kels_Uber_Addon_v10.8.CAB

C:\temp\cab\Ricktendo64_MacOSxCursorPack_addon_v1.1.7z

C:\temp\cab\Make_Expand.cab

C:\temp\cab\Ricks_Nero8DiscCopyGadget1.1.102.0_AddOn.rar

C:\temp\cab\Ricktendo64_nlaom_addon_v1.2.4.7z

C:\temp\cab\Ricks_nLite1.3.5_CPL_AddOn.rar

C:\temp\cab\Kels_NotePad++_v4.4_addon.cab

C:\temp\cab\Kels_OpenAL_addon_v1.9.9.CAB

C:\temp\cab\Kels_OpenExpert_addon_v1.4.CAB

C:\temp\cab\PDFCreator.cab

C:\temp\cab\Ricks_NR_Prio1.9.7_Addon.7z

C:\temp\cab\Ricks_RapGet1.40_AddOn.rar

C:\temp\cab\Ricks_RecycleBin_SMD_AddOn_v0.4.rar

C:\temp\cab\Jondar_RegeditCPL_Addon_v1.0.cab

C:\temp\cab\Ricks_RegSeeker1.55b_AddOn.rar

C:\temp\cab\Gorki_AddOn_RegTweakage.NET_0.2b_0.1.cab

C:\temp\cab\FRMWRK1.1+2.0.CAB

C:\temp\cab\Kels_Pserv_v2.6_addon_2.CAB

C:\temp\cab\SilentDrive2.3CPL.cab

C:\temp\cab\sKz_VistaLoud_Addon.7z

C:\temp\cab\Ricks_SpywareBlaster3.5.1_AddOn.7z

C:\temp\cab\Kels_TaskBar_addon_v2.02.CAB

C:\temp\cab\TCPOWERPACK.CAB

C:\temp\cab\Ricks_TransBar1.4.2_AddOn.rar

C:\temp\cab\Ricks_UbuntuHumanCursors_AddOn.rar

C:\temp\cab\UNIVERSALEXTRACT.cab

C:\temp\cab\USERACCOUNTSPICX.CAB

C:\temp\cab\Kels_UniversalSilentSwitchFinder_addon_v1.4.1.1.CAB

C:\temp\cab\Kels_VistaDriveIndicator_addon_v2_uninstallable.CAB

C:\temp\cab\NR_VGamesAIO_Addon_v1.3.7z

C:\temp\cab\Ricks_VistaMiniPlayer&Sidebars_AddOn_v7.06.24.7z

C:\temp\cab\COL_AERO_CURSORS_V1.0_ADDON.CAB

C:\temp\cab\Ricks_VistaSceenSavers_AddOn_v1.1.rar

C:\temp\cab\Ricks_VisualTaskTips2.3_AddOn.rar

C:\temp\cab\Kels_WallpaperChanger_addon_v2.1.CAB

C:\temp\cab\Windows Installer 3.1 v2.cab

C:\temp\cab\Ricktendo_WinntbbuED_AddOn_v0.3.1.rar

C:\temp\cab\winrar_371.cab

C:\temp\cab\MSXML_3.0_SP7.7z

C:\temp\cab\NR_XpAntiSpy_Addon_1.1.cab

C:\temp\cab\Ricks_WindowsSidebar_AlkyXP1.0_AddOn_70929.7z

C:\temp\cab\Ricks_SidebarGames_AddOn_v1.2.rar

C:\temp\cab\Ricks_Imageshackert0.5.1_AddOn.rar

C:\temp\cab\OnePiece_IE7AddOn_1.8.0_ENU.cab

Some of the addons are installed, but not registered. Cmenu is in the program files folder but the menu isn't in the right mouse menu, hmmm.

Alky is in the program folder but no windows sidebar.

thx for help

Best Regards

Edited by DanielCollinet

Share this post


Link to post
Share on other sites

Seems to me you have a bad INF addon, you have to track it down.

Do multiple sessions, split your addon list in half and run two tests. See which half of the addons failed and then split that half in half again and so on until you find the addon thats responsible

PS you dont need the Ricks_WLanAPI-KB918997_AddOn_v3.7z addon with the latest sidebar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...