Jump to content

3 problem's Help


jdd
 Share

Recommended Posts

hello guys i dont know if this is wrong section to post

I have a problem with 3

Ie7

I installed IE7 x84 After that i rebooted my pc then i login my account i saw this error about explorer problem see screenshot

capture1225200792826pmuc4.jpg

i can use IE7 but every i login i receive this error And i dont see my taskbar

Vista sidebar ported on xp

link http://www.wincert.net/forum/index.php?showtopic=1442

I have alky wireless lan update and Wmp11 but i dont have IE7

i install alky then logoff then i install wireless lan then restart i finish all the requirement i left click the sidebar.inf and then click install

after the install this error show

capture12222007103019pmfh7.jpg

Vista Screensaver ported on xp

i recieve this error when i click the aurora screensaver and all screensaver on vista

capture1226200765207pmhl0.png

Hope you guys helped me with my 3 errors

i dont speak english well

i am using windows xp sp2 x84 version

Link to comment
Share on other sites

The error for the screen saver I have gotten a number of times when testing XPCD's and it was due to my video card driver not being installed, so try to reinstall your Video Card Driver.

Have you tried to do a repair on the sidebar? If not go to add/remove programs and do a repair on the sidebar, that may help.

I don't use IE, so I can really suggest anything.

Link to comment
Share on other sites

oh thanks luz about the screensaver I dont have a video card driver lol but all screensaver working on my comp except the vista screensaver why ?

i will try the sidebar later

Ie7 Hmm you should have it

The graphics are much better in Vista screen saver so you need the driver for your video card to use them. Download Driver Magic, it will let you DL 3 missing drivers for your PC in the trial version, that way you can get your video card driver.

I use firefox, for browsing, its much better than IE.

Link to comment
Share on other sites

IE7 is a pain to get installed correctly and updated on SP3.

Do you by any chance use nLite and addons?

Because thats how I get IE7 installed on my SP3 is to slipstream it with WMP11 into my XP CD

Hmm What i dont udnerstand you LOLZ

i install this vista sidebar and it works by picassa

http://picassa243.deviantart.com/art/Windo...for-XP-58751908

But i dont have Gadget I have only the four gadget the clock search slideshow and rss and its has no gadget folder and shared gadget why ? it has only part folder how do i add gadget with out gadget folder and shared gadget

yea im using firefox i hate Ie7 but you must do upgrade your IE

OMG rick i thought you are banned LOL

2003828656236231306_th.jpg

looks vista a

Link to comment
Share on other sites

error again lol i click the unninstall on sidebar and then the error pop ups

btw im using xp pro sp2

Edited This screenshot is wrong sorry LOLZ here i change it

capture1227200795750pmdf2.png

is req to install nlite

Edited by jdd
Link to comment
Share on other sites

error again lol i click the unninstall on sidebar and then the error pop ups

btw im using xp pro sp2

Edited This screenshot is wrong sorry LOLZ here i change it

capture1227200795750pmdf2.png

is req to install nlite

OK, I had this issue last night. Uninstall Alky and then reinstall it. After that do a repair on the sidebar. It worked for me, but I am having issues now other places so I am getting my XPCD together and reformatting. So just like Kel, a reformat should be done.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...