Jump to content

Nlited windows... problem poped up!


Recommended Posts

Ok...after number of times Nlite integrations I can't locate problem. Everything goes fine and all programs and addons integrate with no problem and machine is running fine. I decided to install VM ware and I get this error Error -1607: Unable to Install InstallShield Scripting Run Time, tried installing some games that uses similar engine and same thing happens? I have no clue... Googling gave me this results, unfortunatly I did not fix it. I even get this message http://img388.imageshack.us/my.php?image=errorpl8.jpg when tried to install some other programs. And I'm shure that comp is not running in safe mod? I did not tweak anything with nlite except unatended setup? Using lates Nlite and adding Ryan 2.1.6 UP,themes, WMP11, and some everyday programs like mozilla, foobar,...

Does anyone have any idea what could get wrong? :sad01_anim:

Any information would be nice to hear?

Link to comment
Share on other sites

So you're thinking that one of the programs that I add to my Nlite collection has something to do with Windows Installer 3.0 and this? Do you maybe know or have some hint so I could use it as a good starting point? How much addons do you add rick? I'm intrigue by this Q also?? :sweatingbullets: I doubt that Framework 2.0 and java 6.0 addons could cause this? I know that framework 3.0 delays some services at startup including security center and network also.

Link to comment
Share on other sites

Hmm... well I located my problem...it has nothing to do with addons or nliting. After I install almost all drivers and everything I need I disable 2 devices in Device manager .... those 2 yellow :questionmark: .... I never find reason Why should I need them so I would constantly disable them. But when are they enabled. .. but not instaled anything to it everything works fine. I cant' belive that I was so stupid and anticipate this. Seams Like I did not used to this expensive MBO that I purchased recently (Asus P5B Dlx) :wacko: .

Now it only figures to me that I find out what it's not installed and missing? I'm stil doubting about Aspi Layer drivers cause I think I should install them also. Semas like some DVDs are readable like 1x and computer slows down drasticly, I tried Aspi drivers and they did improve things, not shure how but they did.

That is my story, so stupid from me to anticipate some steps... :blush:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...