Jump to content

Could not uninstall 11.4


Recommended Posts

When I tried to uninstall Kels all in one cpl Bonus 11.4 I got an error could not locate inf file CPLBonus.inf

I have it installed on a notebook with XP pro SP3 fully patched. I tried installing 11.6 (silent) over silent 11.4 and that seemed to work. But if I try to uninstall it I get the same error. Is there a way to fix this?

Edited by howiem
Link to comment
Share on other sites

You found a bug!

I forgot to add the copy inf section ALL OF IT!!!

Please just grab the silent installer and open it with winrar. Copy cplbonus.inf to windows\inf

Done. Thank you for the tech assist and the great program.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...