Jump to content

Problema UPL 1.4.1.1 - Advanced Inf Install


Guest Gustavo21

Recommended Posts

Guest Gustavo21

Hola, me esta pasando que al iniciar sesion con usuarios del dominio, la primera vez que se logean me tira error - Advanced Inf Install - justo en Configuracion personalizada de las herramientas de internet explorer. Como no sabia en donde se generaba el problema, instal

Link to post
Share on other sites

Esto son tweaks, el problema pasa porque son usuarios comunes y no administradores

Esto debería advertirte y no causar problemas porque le digo a Windows que primero chequea por privilegios de administrador y solamente advertirles

[iE8Stub]

BeginPrompt=NotAdminTitle

DelReg=Base.IE8.DelReg,Base.Stub.DelReg,Base.Tweaks.DelReg

AddReg=Base.IE8.AddReg,Base.Stub.AddReg,Base.Tweaks.AddReg

ProfileItems=CreateUpdateCatalogLink

CheckAdminRights=1

Si no quieres que esto vuelva a pasar, después que te logeas pro primera vez (preferiblemente en tu cuenta con privilegios de administrador) ejecute esto para que no se apliquen a usuarios futuros

reg delete "HKLM\Software\Microsoft\Active Setup\Installed Components\{5fd399c0-a70a-11d1-9948-00c04f98bbc9}" /v StubPath /f

Link to post
Share on other sites
Guest Gustavo21

Gracias!! Ahora lo voy a chequear... el tema es que tengo 180 pc en el dominio aproximadamente, y son mas de 300 usuarios que usan las pc... muchos se logean en varias y a su vez varios en usa sola pc.

Lo que me gustaría saber es que es exactamente lo que esta causando el problema, que es lo que estaría borrando?

Desde ya, gracias por la respuesta y gracias por el UPL y otros!!

Salduos.

EDIT: Hay algo mas que podría causar problemas en un entorno como el mio?

Edited by Gustavo21
Link to post
Share on other sites

Si te fijas en la siguiente clave de registro de xp original no tiene un "StubPath"

HKLM\Software\Microsoft\Active Setup\Installed Components\{5fd399c0-a70a-11d1-9948-00c04f98bbc9}

Esto lo agrego yo para lanzar la sección de [iE8Stub] que lo que hace es volver a aplicar y/o eliminar las entradas de registro del nuevo IE8 (por segunda vez), crear un bookmark para Update Catalog y aplicar algunos regtweaks míos...lo único que pasaría eliminando esa entrada de registro es que los tweaks míos (esconder barra de menú, abrir pestaña en la misma ventana, autorizar activex de microsoft update, catalog, silverlight, wga) no serán aplicadas para los usuarios futuros. Estos no son críticos

Link to post
Share on other sites
  • 4 months later...

Quisiera notificar que no solo sucede esto bajo dominio (AD).

Si no tambien cuando creas un usuario restringido, siendo administrador local.

Al logear hace el mismo efecto, solo lo hace cuando crea el perfil. (Normal)

Utilice con un archivo .reg: reg delete "HKLM\Software\Microsoft\Active Setup\Installed Components\{5fd399c0-a70a-11d1-9948-00c04f98bbc9}" /v StubPath /f

pero me tiro error por los parametros, la borre manualmente y al crear el nuevo perfil e iniciar la sesion, No me dio más el error de Advanced INF Install.

Edited by te0z
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...