Jump to content

SoLoR Additions Problem


Recommended Posts

I added the following additions and my image wouldn't boot...











The image without them booted fine...

Edited by compstuff
Link to comment
Share on other sites

I eliminated the cabs and still have it fail when I try all 6 so I evetually gave up and added them a different way but I will try again today since the Toolkit has had so many updates since I last tried

I added the 6 msu files and did not add the 3 cab files. It worked fine.

Link to comment
Share on other sites

I started from scratch using v140-7 and my Technet x64 ENT image...

Step 1 integrated IE9 and Hotfix - perfect

Step 2 integrated 336 updates - perfect

Step 3 integrated 6 additions as updates - only 1 installed others failed

I have never been able to successfully get all 6 to provide me a bootable fully working ISO so I gave up and have been handling them differently (as silent installers with switches and that works for me) but this is interesting because it shows the Hotfix for WI Foundation installed but not WI Foundation


EDIT: Another odd thing is that previously I was able to integrate KB971033 with no problem now after two different tries I can't seem to integrate it


Edited by compstuff
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...