user_hidden

[Addon] Microsoft .NET Framework V3.5 SP1 FULL - 20131008

58 posts in this topic

Microsoft .NET Framework V3.5 SP1 FULL - 20131008

includes:

dotNet Framework 2.0 SP2

KB958481 - Application Compatibility Update

KB976569 - Update for the .NET Framework 2.0 SP2 forward compatibility

KB976576 - Rollup Update

KB976765 - ASP.NET update

KB980773 - NCL update

KB2604092 - Vulnerabilities in .NET Framework Could Allow Remote Code Execution

KB2729450 - Vulnerabilities in .NET Framework Could Allow Remote Code Execution

KB2742596 - Vulnerabilities in .NET Framework Could Allow Elevation of Privilege

KB2789643 - Vulnerabilities in .NET Framework Could Allow Elevation of Privilege

KB2833940 - Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution

KB2836941v2 - Compatibility and Reliability Update

KB2844285v2 - Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution

KB2863239 - Vulnerabilities in .NET Framework Could Allow Spoofing

dotNet Framework 3.0 SP2

KB958483 - Application Compatibility Update

KB976570 - Forward Comptibility Update

KB976769 - WCF update

KB977354 - This update will disable the Web Browser ActiveX control (WebOC) when running WPF XAML Browser Applications (XBAPs) in the Firefox browser in partial trust

KB2756918 - Vulnerabilities in .NET Framework Could Allow Elevation of Privilege

KB2832411 - Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution

KB2861189 - Vulnerabilities in .NET Framework Could Allow Remote Code Execution

dotNet Framework 3.5 SP1

KB953595 - The Visual Basic compiler (Vbc.exe) may use 100 percent of the CPU resources when you build a .NET Framework 3.5-based application that has many assemblies and references

KB958484 - Application Compatibility Update

KB960043 - Dual Branch Servicing

KB963707 - Framework Assistant 1.0 for Firefox

KB982306 - ADO.NET Data Services Update

KB2604111 - Vulnerabilities in .NET Framework Could Allow Remote Code Execution

KB2736416 - Vulnerability in Open Data Protocol Could Allow Denial of Service

KB2836940 - Compatibility and Reliability Update

KB2840629 - Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution

KB2861697 - Vulnerabilities in .NET Framework Could Allow Remote Code Execution

Other Updates

KB951847 = Microsoft .NET Framework 3.5 Family Service Pack 1

KB959209 = KB958481 + KB958483 + KB958484

KB971276 - You receive incorrect print output if the IPrintPipelineProgressReport interface is used in your printing application

note: if you get nagged by MU/WU for KB961118 and/or KB971314 use my Post-SP3 update pack

or one that does include them. XPSP3_QFE_UpdatePack for Windows XP Post-SP3 (user_hidden)

WIC and MSXML6 have been removed from the installer but is of no issue as they are included in Windows XP SP3.

===================================

Addon for RVMi 1.6 or higher.

Integrate this addon to run the installer at RunOnceEX.

There will be progress boxes but NO user interaction is required.

Passive mode is used since setup takes a while, this way you will know

where you are in the setup process. Final installation will take

place after OOBE and before Personalized settings occur.

Link: Addon_Microsoft.Net_Family.35SP1_ROE_20131008.7z

CRC-32: ff0b9e97

MD4: 3fd4022239b39e14bfbed7e123b186da

MD5: 71a4c2d724a8ddd9e0dc7c3f29b98e21

SHA-1: 07c7993bf8bb6072bc39dc10df66bd9e635fb67a

Date: 20131008

OS: Windows XP SP3 (x86)

Size: 34.3 MB

If you unpack the Addon to get access to the multimode installer you'll have access to the following switches:

-ai = Silent

-ai1 = Passive

/h = displays help

===================================

Some utilities:

Aaron Stebner's .NET Framework Cleanup Utility

Aaron Stebner's .NET Framework Setup Verification Tool

dotNetFWVersionChecker.exe - .NET Framework Setup Verification Tool

Free DotNet VersionCheck Utility

===================================

Edited by user_hidden
KAMRULCOX, JCM and traumaticholler like this

Share this post


Link to post
Share on other sites

even though my system to integrate with the framework is still missing the update finds

Share this post


Link to post
Share on other sites

even though my system to integrate with the framework is still missing the update finds

very hard to understand what you are trying to say but if you integrate this addon

you will be up to date with the frameworks with no updates offered by MU curently.

this is as well designed for winxp_sp3 ENGLISH. i would presume you would require a language pack for non-english OS.

Share this post


Link to post
Share on other sites

After I built it on my system, I see you still update

Share this post


Link to post
Share on other sites

After I built it on my system, I see you still update

if you are saying after integration you require updates by MU, than you have done

something wrong as this installer is 100% up to date.

Share this post


Link to post
Share on other sites

Clicked on link to download - taken to RapidShare page to create an account and then to upload files/programs - is this correct? In the past I was taken to a page to download - and to wait if not a RapidShare member - did somethign change?

Later the same day: Booted into XP Pro x64 w/SP2 using IE8 64-bit. This time the RapidShare page switched from creating an account to showing the download was available and that the free would take time to allow access; but the download worked.

Can only assume some kind of issue during previous attempt from within XP Pro w/SP3 and IE6.

Glitch or gremlin in cyberspace? Don't know but I figured I'd post the info just in case.

Edited by ChiefZeke

Share this post


Link to post
Share on other sites

Is there an addon just for the latest .net updates somewhere?? (for KB2416447, 2418241,2416472/73)?? I tried the first link/download, it didnt work. It said most of the files were already there (I've already got most of the .net updates slipstreamed). I'm just after the above updates. So, I can add them. Thanks

Share this post


Link to post
Share on other sites

One quick question, If I am using nLite, where should I use it?

In svcpack or ROE? Because your post is in SVCPACK Addons forum but in your post you said RunOnceEx and also the link you provided says Addon_Microsoft.Net_Family.35SP1_ROE_20110614.7z

So basically where am I supposed to put it in nLite, SVCPACK or ROE???

Share this post


Link to post
Share on other sites

One quick question, If I am using nLite, where should I use it?

In svcpack or ROE? Because your post is in SVCPACK Addons forum but in your post you said RunOnceEx and also the link you provided says Addon_Microsoft.Net_Family.35SP1_ROE_20110614.7z

So basically where am I supposed to put it in nLite, SVCPACK or ROE???

just add the addon with nlite as you would integrate any addon.

it will setup and run during ROE when you are installing XP.

Share this post


Link to post
Share on other sites

the dotnet 3.5 sp1 kb961118 does not included

READ THE 1st POST !

note: if you get nagged by MU/WU for KB961118 and/or KB971314 use my Post-SP3 update pack

or one that does include them. XPSP3_QFE_UpdatePack for Windows XP Post-SP3 (user_hidden)

WIC and MSXML6 have been removed from the installer but is of no issue as they are included in Windows XP SP3.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now