Jump to content

harumankasturi

Members
  • Content Count

    9
  • Joined

  • Last visited

About harumankasturi

  • Rank
    Wanderer

Profile Information

  • OS
    Windows XP Pro
  • Country
    Malaysia
  1. assalamualaikum..ngak perlu mintak maaf mas..bkn salah mas pun..hehehe,saya senaraikan information comp saya ya mas,mgkn mas bleh tahu masalah nya Machine name: TURIONX2 Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090206-1234) Language: English (Regional Setting: English) System Manufacturer: Hewlett-Packard System Model: Compaq Presario CQ40 Notebook PC BIOS: Default System BIOS Processor: AMD Turion X2 Dual-Core Mobile RM-70, MMX, 3DNow (2 CPUs), ~2.0GHz Memory: 766MB RAM Page File: 1020MB used, 851MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 10.0 (4.10.0000.18000) DX Setup Parameters: Not found DxDiag Version: 5.03.2600.5512 32bit Unicode saya punya ATI (VGA card): --------------- Card name: ATI Radeon HD 3200 Graphics Manufacturer: ATI Technologies Inc. Chip type: ATI Radeon HD 3200 Graphics (0x9612) DAC type: Internal DAC(400MHz) Display Memory: 384.0 MB Current Mode: 1280 x 800 (32 bit) (60Hz) Monitor: Default Monitor Monitor Max Res: Driver Name: ati2dvag.dll Driver Version: 6.14.0010.6947 (English) DDI Version: 9 (or higher) Driver Attributes: Final Retail Driver Date/Size: 4/29/2009 10:17:04, 335872 bytes WHQL Logo'd: n/a WHQL Date Stamp: n/a VDD: n/a Mini VDD: ati2mtag.sys Mini VDD Date: 4/29/2009 11:30:44, 3643904 bytes ini pula net framework yg ada dalam komputer saya; net framework 1.1 net framework 1.1 Hotfix(KB928366) <------------ saya pun ngak tahu apa maksud ini mas net framework 2.0 sp2 net framework 3.0 sp2 net framework 3.5 sp1 adakah saya perlu instal net framework 1.1 service pack 1 mas? kalau ada apa2 yg bleh saya bantu..cakap saja ya mas..assalamualaikum mas AMiRZ
  2. sya sudah cuba..masih ngak dapat mas..mugkin bukan rezeki saya utk dapatkan MCE ini..kalau mas sudah dapat solution nya..bagi tahu sama saya ya mas..sya ttp tggu..sya sudah bookmark thread nie mas..trimas kena sudi bantu mas..assalamualaikum
  3. asslamualaikum mas... mmg saya sudah buatkan apa yg mas suruh..saya dah updatekan saya punya ATI(VGA card) tapi kenapa masih black screen?apa yg patut saya buat mas???saya mmg nak sangat WMCE ini...mungkin bukan rezeki saya mas..
  4. assalamualaikum mas,,maaf menganggu..saya sudah cuba patch dia mas tapi masih jugak black screen..hmmm..mngapa ya mas??
  5. maaf mas..saya sudah tidak sabar nie..hehehe,maaf menganggu mas,,saya punya VGA card ATI..saya download patch dia mas nanti lepas saya download saya akan beri dia punya feedback ok....satu lagi VGA card sya onboard..
  6. Asslamualaikum mas,,,terkejut kerna diforum ini ada jugak melayu..hehehe..hebat lagi tue,,saya pakai yg jenis WMC installer,keseluruhan jendela computer saya berwarna hitam..dimana untuk saya mengupgradekan vga/driver itu mas?bleh bagi tahu caranya..harap mas dapat bantu secepat yg mgkn...
  7. are u from indonesia?im from malaysia...can i know y wmc not run in my xp pro?it just black screen..my windows xp pro sp3..net framework 3.5,wmp 11 n ie 8...saya harap awak dapat bantu saya secepat mungkin kerna aku memang sudah lama mencari software ini,,,trimas..
×
×
  • Create New...