Jump to content

Alpha_95

Members
  • Content Count

    482
  • Joined

  • Last visited

Everything posted by Alpha_95

  1. Bonjour, dans WinPE: <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>fr-FR</UILanguage> </SetupUILanguage> <InputLocale>040c:0000040c</InputLocale> <SystemLocale>fr-FR</SystemLocale> <UILanguage>fr-FR</UILanguage> <UILanguageFallback>fr-FR</UILanguageFallback> <UserLocale>fr-FR</UserLocale> </component> Dans specialize: <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <InputLocale>040c:0000040c</InputLocale> <SystemLocale>fr-FR</SystemLocale> <UILanguage>fr-FR</UILanguage> <UILanguageFallback>fr-FR</UILanguageFallback> <UserLocale>fr-FR</UserLocale> </component> cependant j'ai toujours la fenêtre pour choisir la langue avec le menu déroulant lors de l'installation (testé uniquement en vm pour le moment) comment corriger ceci svp? Merci
  2. Oui c'est que j'ai vu xD je reprends, le temps que la machine se relance ^^ Merci
  3. Salut, avec le script W10UI.cmd version 5.9, si quelqu'un a une idée merci a la fin, j'ai quasiment tout en erreur... j'ai pas mis toutes les erreurs...
  4. oui c'est ce que je constate ^^ Merci
  5. Salut, bonne et heureuse année à vous (surtout la santé) !
  6. Oui je sais, c'est chiant et long.... J'ai commencé par mettre à jour l'UL d'office mais je me suis vite énervé ^^ du coup, j'ai laissé tombé... Je met à jour l'ISO et voili voilou ^^
  7. Je ne sais pas si la configuration par un fichier .xml à évoluer mais personnellement j'ai abandonné ce système car pour mon utilisation, elle ne me convenait pas (trop restreint)
  8. Désolé du retard pour le retour mais je me suis mélangé les pinceaux dans mes ISO et du coup, au-lieu d'avoir la dernière, je me suis retrouvé avec une ancienne version ^^ Si je n'y arrive pas dans la soirée, demain je ferais le test.
  9. Windows 10 1709 x64 du 13/12/2017. Test en cours dans l'après-midi mais normalement, tout est correct ^^ win10-v1709-x64-fr.ulz
  10. 09/2017:: http://www.71yeti.fr/Addons/Office2013-sp1-x64-FRA-09-2017.ulz xD
  11. Mise à jour faite, excepté quelques tweaks qui ont été réinitialisé, cela semble s'être bien passé ^^
  12. @rhahgleuhargh ah on doit uploader sur wincert à la place d'un externe ? Oki oki pas de soucis
  13. Hello, non testé : http://www.mediafire.com/file/hwx2t3ct9eeocyw/Office+2016-x86-FRA.ulz
  14. Windows 10 c'est le mal, trop restrictif à mon goût ou il faut faire trop de manipulations pour arriver au même résultat que sous w7...
  15. Avec Classic Shell, c'est possible Les programmes épinglés sont dans %AppData%\Roaming\ClassicShell\Pinned.
  16. C'est une erreur, j'avais trouvé un sujet parlant d'un upgrade mais il ne concerne pas celle prévu après vérification... Par contre l'SO semble avoir été mis à jour, ce n'est plus le même hash comme je l'ai déjà dit sur l'autre sujet. Moi je songe à repasser sous w7... xD
  17. C'est possible, faut juste trouver LA solution et le logiciel/script qui fonctionne.... Quand je dit que w10 c'est le mal....
  18. Je t'invite à me relire @mooms ou je me suis mal expliqué... Iil ne permet pas de créer le raccourci là où je le souhaite après de nombreux tests et même avec des alternatives en .vbs, powershell....
  19. qu'on ne peut pas placer un raccourci dans le menu démarrer...
  20. Les iso de windows 10 ont été mis à jour car le md5 n'est plus le même à ce jour mais la taille oui...
  21. Hello, quelqu'un a testé la mise à jour ?? J'ai téléchargé l'assistant mais je doute sur l'efficacité microsoft
  22. J'ai testé mais aucun ne me satisfait.... ou je me débrouille comme une chèvre ?!
  23. Salut comment ajouter un élément dans le menu démarré ? tu clique sur le logo Windows, le menu s'ouvre et je voudrais placer un raccourci la dedans L'argument S ne passe pas. Je viens de tester avec un utilitaire Shorcut.exe: Shortcut.exe /f:\"%AppData%\Microsoft\Internet Explorer\Quick Launch\User Pinned\StartMenu\regshot.lnk\" /a:c /t:\"%PROGRAMFILES(x86)%\regshot\regshot.exe\" Le raccourci est au bon endroit, en cliquant dessus, regshot se lance mais même en relançant l’explorer, il ne s'affiche pas en ouvrant le menu démarré....
×
×
  • Create New...