Jump to content

Alpha_95

Members
  • Posts

    505
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • OS
    Windows 10 x64
  • Country
    France

Recent Profile Visitors

2,813 profile views

Alpha_95's Achievements

  1. bah je sais bien, je lui ai déjà expliqué mais bon le comble, c'est qu'elle le lance après le démarrage j'ai ajouté dans le sfx, la clé runonce pour le supprimer au reboot après la finalisation du setup.
  2. bah si la personne ne le veut pas au démarrage de windows... c'est pour de la famille je précise. je vais tester dans un .cmd après la finalisation dans ce cas... Merci edit: ca passe niquel en séparant, un peu dommage que windwos soit si restrictif...
  3. car ce n'est pas que pour moi donc je propose à l'utilisateur de le supprimer. et du coup, tu as fait comment pour contourner le problème stp ?
  4. Salut, je met à jour mes sfx et je rencontre un problème étrange: ;!@Install@!UTF-8! GUIMode = "2" GUIFlags = "4" RunProgram="SetPoint.exe /S" AutoInstall="hidcon:cmd /c \"FOR /f \"tokens=2*\" %G IN ('reg query \"hklm\\system\\controlset001\\control\\nls\\language\" /v Installlanguage 2^>NUL ^| FIND \"REG_SZ\"') DO SET /a \"_lcid=0x%H\" & CALL SetPoint /S /Lang=%_lcid%\" >NUL 2>&1" AutoInstall1="\"%SystemDrive%\\Program Files\\Common Files\\LogiShrd\\Unifying\\UnifyingUnInstaller.exe\" /S" AutoInstall2="cmd /c reg delete hklm\\SOFTWARE\\Microsoft\\Windows\\CurrentVersion\\Run /v EvtMgr6 /f" ;!@InstallEnd@! Le problème est uniquement la dernière ligne pour supprimer la clé dans le registre, le sfx s'exécute et ne retourne aucune erreur pourtant la clé n'est pas supprimée. J'ai testé en live et aucun soucis, la clé est supprimée... J'ai testé : AutoInstall3="hidcon:regedit /S setpoint.reg" AutoInstall3="\"regedit\" /S setpoint.reg" AutoInstall3="cmd /c \"reg delete \"hklm\\SOFTWARE\\Microsoft\\Windows\\CurrentVersion\\Run\" /v \"EvtMgr6\" /f\"" AutoInstall3="hidcon:cmd /c REG DELETE hklm\\SOFTWARE\\Microsoft\\Windows\\CurrentVersion\\Run /V EvtMgr6 /f" également avec un batch (voir capture d'écran): AutoInstall3="hidcon:Uninstall.cmd" Le .cmd contient: @echo off echo Remove SetPoint from startup echo o ^| reg delete HKLM\Software\Microsoft\Windows\CurrentVersion\Run /v EvtMgr6 echo Done. pause>nul exit Si quelqu'un comprend le pourquoi du comment... Merci
  5. Le problème n'est pas résolu ayant le même soucis sous vmware, je vais devenir fou... Déconnecté ou non d'internet, c'est pareil... c'est quand même étrange ce bug random mais qui casse les ....... edit 25/11 je lache pas l'affaire, je suis repartis de 0 et plus de soucis mais c'est le même fichier, cherchez l'erreur ? :x enfin tout fonctionne, c'est l'essentiel, je vais pouvoir préparer tout ca pour l'arrivé du nouveau hdd
  6. Really weird... tested with Vmware worksation and all is good :x autounattend is not ignored... maybe virtualbox is bad now or my settings (but ive changed nothing from 2 years ago)? :x edit 22/11 j'ai désinstallé réinstallé virtualbox, testé différentes choses et toujours pareil, j'avoue ne rien comprendre au pourquoi du comment alors que tout fonctionnait bien avant les différentes mises à jour du logiciel :x
  7. Im testing in virtual machine in first.. VirtualBox uefi maybe if you can tell me where im wrong please? My computer have 1 SSD (no partition) for the real install edit: you use Windows system image manager, right? if yes, same for me generaly Thanks you too Autounattend.xml
  8. Hello quelqu'un pourrait partager son fichier autounattend.xml s'il vous plait ? j'ai pris le mien, refait avec un générateur en ligne ou même ceux disponibles ici et sur sur d'autres sites, il ne veux rien savoir, j'ai le droit à toutes les étapes pour installer windows 10 21H2... la clé, la langue etc... c'est comme si il ignorait le fichier de réponse :x
  9. on aura pas le choix si l'ont veux migrer vers windows 11.... Mon pc date aussi enfin je l'ai monté en 2017 mais les composants sont plus tout neuf ^^ Dommage que microsoft applique cette politique qui je pense fera du bien au monde linuxien moi le premier....
  10. Hello, vous êtes éligible au nouveau OS ? moi non rip
  11. Hello, c'est sur quoi je suis partis, un petit batch pour faire la modification placé dans system32 et une tâche planifié 1/mois pour appliquer la traduction...
  12. Je n'ai pas trouvé la solution au bug donc impossible de tester quoi que ce soit, je vais passer par une autre méthode du coup...
  13. J'aimerais bien essayer mais un bug étrange : https://imgur.com/Ubul0UD et quand j'extrais le .exe sfx, dans le fichier .txt, j'ai bien la ligne : ;!@Install@!UTF-8! GUIFlags="2+4" MiscFlags="4" RunProgram="npp.exe /S" AutoInstall="Reg add \"HKCR\\CLSID\\{B298D29A-A6ED-11DE-BA8C-A68E55D89593}\\Settings\" /v \"Title\" /t REG_SZ /d \"Editer avec &Notepad++\" /f HelpText="Defaut: Install silencieuse de npp+. Switch -ai Install silencieuse de npp+ + profil. Switch -ai1 Install silencieuse de npp+ + profil + titre en fr" ;!@InstallEnd@! Si quelqu'un comprends quelque chose...
  14. bonjour, ;!@Install@!UTF-8! GUIFlags="2+4" MiscFlags="4" RunProgram="npp.exe /S" AutoInstall="npp.exe /S" AutoInstall="ext.exe" AutoInstall0="npp.exe /S" AutoInstall0="ext.exe" AutoInstall0="Reg.exe add \"HKCR\\CLSID\\{B298D29A-A6ED-11DE-BA8C-A68E55D89593}\\Settings" /v "Title" /t REG_SZ /d "Editer avec &Notepad++" /f HelpText="Defaut: Install silencieuse de npp+. Switch -ai Install silencieuse de npp+ + profil. Switch -ai0 Install silencieuse de npp+ + profil + titre en fr" ;!@InstallEnd@! tout fonctionne sauf la dernière (reg add) qui n'est pas prise en compte, aucune erreur... si je fait en ligne de commande dans windows, cela passe sans soucis... J'ai essayé en incluant des waitall partout mais pareil... Si quelqu'un a une idée, ce serait sympa, merci
  15. Je connaissais pas ^^ merci J'ai refait l'install et falsh player est toujours là lool
×
×
  • Create New...