Jump to content

kicko

Members
  • Content Count

    10
  • Joined

  • Last visited

About kicko

  • Rank
    Wanderer

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • OS
    Windows XP Pro
  1. are you using windows to manage your wifi or another app.? I had intel software manage mine and the wifi gadget would not work, but as soon i selected windows to manage the gadget began working.
  2. I had the same update issue with the weather gadget. The modded wlsrvc.dll helped me and brought it back to life. I have even modded my weather to look for updates more often. As long as it updates don't worry. My town didnt update as accurate as the major city next to me. So now i use that one. I can upload my modded weather gadget if anyone wants to try.
  3. Hey Rick, I just wanted to thank you for the patched .dll It seemed to fix the weather gadget issue I had. I also wanted to make clear that the weather gadget was getting stuck prior to installing the new version of the sidebar. Do you know why all of a sudden that would happen? just curious. It might have been just me but i was using intel/wireless as my wifi manager instead of windows, since switching to windows as the wifi manager the wifi gadget now works perfect!! although it says 100% "disconnected" instead of connected which i think is a problem in the gadget itself. It might have som
  4. i dont think so, how would i know? i'll look and see if i can find one
  5. rick i think my weather gadget works but everytime i boot it does not anymore it gets stuck on the last day it was on, any ideas? If i switch to a different location it displays the correct temp. again, but if i got back to my original location is will not refresh and still have yesterdays data. this posted at another site seems to be the fix but that is with vista and not the ported sidebar since that path is not there. I think the problem is it wont refresh on boot, but after i fix it it's ok until next shut down. delete C:\Users\<username>\AppData\Local\Microsoft\Window s Live\Service
  6. i installed it but the gadgets were strange looking as if missing images. well i am used to click and wait. it's installed
  7. is there not an "easy"installer?? the video helped a lot, thanks
  8. sometimes my sidebar will crash when using other apps, Nero sometimes will do it when switching to nero xpress, and a program here and there. Is there anything that will fix that? Its not a huge deal since it only happens like one in a whole week of computing.
  9. Same for me no wireless gadget but all seems to be working well. The only problem I had was when i had open Nero to burn a cd and had switched from full ---> express Nero and it crashed my sidebar. This happened twice. I was able to restart the sidebar and it was all good again, seems to be random. I was just curious if anyone had any other instability. Maybe it was a freak thing but running VIAO it only crashed probably 3 times ever.
×
×
  • Create New...