Jump to content

GieltjE

Members
  • Content Count

    37
  • Joined

  • Last visited

About GieltjE

  • Rank
    Wanderer

Profile Information

  • Gender
    Male
  • OS
    Windows 7
  1. The "Enable SSL" option does not check SSL v2.0, and also TLS should be enabled (all versions) as TLS has superseded SSL (see https://en.wikipedia..._Layer_Security). And should be replacing all SSL connections in the future. Checking one of these option merely means that the protocol is supported (by IE) and does not cause problems. (unchecking them does if a server doesn't support one of the other selected options, most servers support SSLv3 and TLS these days). Windows 7 stock checked are: SSL 3.0 and TLS 1.0 after "Enable SSL" only SSL 2.0 is checked. With only SSL 2.0 enabled you can't even log onto steam (and many other sites).....
  2. Enable SSL has a spelling mistake TSL --> TLS. And shouldn't TLS be enabled? It's more secure than ssl (also enable TLS 1.1 and 1.2). Without these enabled xfire, steam etc won't work correctly. I am still having problems copying files larger than 3.91GB to another smb drive (teracopy & windows copy both crash the OS).
  3. The tweak "show explorer status bar" doesn't work, after manually inserting: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] "StatusBarOther"=dword:00000001 It works though. "Show IE statusbar" needs an extra setting for internet explorer 9 to work (in addition to http://www.wincert.n...9072-statusbar/ ): [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\MINIE] "ShowStatusBar"=dword:00000001 The "WIM Registry Editor" isn't resizable and doesn't show the bottom option (SAM): (v74) It also says "W7T was not able to mount the wim file", when I load a hive, unload it and try to load another hive. (v74)
  4. That is because it can't be integrated directly and needs to be run @ first boot.
  5. Spelling fix: "Word Wrap in Notepad" (under tweaks).
  6. GieltjE

    Statusbar

    Notepad: [HKEY_CURRENT_USER\Software\Microsoft\Notepad] "StatusBar"=dword:00000001 Internet Explorer (seperate I guess) [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main] "Show_StatusBar"="yes" "Show_URLinStatusBar"="yes" Windows Explorer: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] "StatusBarOther"=dword:00000001
  7. I get a popup displaying some reg changes and a OK button when integrating an addon: --------------------------- --------------------------- Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\W7T] "Reapers .NET Framework 4"="%DVD%:\\Apps\\Reapers_Dot_Net_Framework_4\\Reapers_Dot_Net_Framework_4_AIO_x64.exe*" [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce] "W7Toolkit"="W7TRunOnce.exe /autoclose /autostart" --------------------------- OK --------------------------- I guess this is just a debug message?
  8. Shouldn't there be a warning when a user tries to integrate KB2533552 that silent installs should be used for this patch?
  9. Detect KB2533552 and auto add it as a "silent install" would save a lot of people a headache I guess. Edit: I seem to be unable to integrate KB2559049 as well for some reaon.
  10. Yes, barely use IE, but need to keep it up to date anyway.
  11. Just installed a W7T image, didn't enable "Remove the searchbox" in the internet explorer section, yet is gone.
  12. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\RegisteredOwner is used for determination of the users full name by most packages.
  13. I always use a external keyboard and mouse, never gotten used to a laptops controls.
×
×
  • Create New...