Jump to content

VictorUSA

Members
  • Posts

    5
  • Joined

  • Last visited

Everything posted by VictorUSA

  1. Hi Nemo_G, hatte mich heute bei "Windows-Unattended" registriert und warte noch immer auf die E-Mail von dem Verein, dauert das immer so lange?  <_< 

    MfG  :) 

    Victor

  2. Yup, I blocked the auto-setting for time/date and I even tryed to just mount the "install.wim" but even then, it wants me to update to v2 and if I use v2 this comes up
  3. I've bin using this Toolkit for years now and really liked the latest verion 1.5.4.8 and the last time I used it, was Dec. 22. 2016 with Windows 10 1607, was working fine and today I just wanted to make an ISO with the Toolkit, but the Toolkit doesn't work...!!! Now I should update to version 2 and what shoud I say, I don't like it... v1.5.4.8 was working really good with Windows 10 how can I get it back to work... ??? Setting the clock back to 2015 didn't for me. Somebody have a better idea? Just hope that Lego will solve this...
  4. Good idea, since more and more are changing to Windows 8.1... me included... and even more since Windows 8.1 has a big update, spring 2014
  5. @ Simpuhl Yup... the ISOs still work fine
  6. Hello Lego I've got the same problem with 16 updates in Windows 8 Pro x64. "Win Toolkit has recorded Errors which occurred during integration and have been stored via " :confused02: KB2822241, KB2823233, KB2823516, KB2829254, KB2830290, KB2833510, KB2836187, KB2836988, KB2838727, KB2839894, KB2845533, KB2845690, KB2847928, KB2850674, KB2853915, KB2856758. But anyway, Keep up the good work :thumbsup_anim:
×
×
  • Create New...