Jump to content

ambo

Members
  • Content Count

    12
  • Joined

  • Last visited

About ambo

  • Rank
    Wanderer

Profile Information

  • OS
    Windows XP Pro x64
  • Country
    United Kingdom
  1. As long as i remember, i never had a similar error. Unless u didnt install all the programs listed above in my previous post. The only thing i can come up with, that u forgot something to install since all programs required to run sidebar. I havent changed anything at all, all i know that if u follow steps it just works, cuz ive done my mini-tutorial as i was installing sidebar on my own pc.. :S
  2. FULL INTRUCTIONS FOR WINDOWS XP 64-BIT (Admin, make this sticky please) Files needed and order to install 1. Copy tskill.exe to System32 Folder. 2. Install following: - Microsoft Visual C++ 2005 Redistributable Package (x86).exe |just install BOTH, i dont care y, but it works| - Microsoft Visual C++ 2005 Redistributable Package (x64).exe |just install BOTH, i dont care y, but it works| - Windows Internet Explorer 7 for Windows 64 bit Client-Server.exe - Windows Media Player 11 for Windows XP (64-bit).exe 3. Install alky_1.1_trunk_032308-000051_2k3.msi and RESTART is a MUST. 4. Right clic
  3. Well. OEM Licence IS NOT tied to ONE machine. Ive had one machicne with Vista Home Preamium SP1 (i have bought it separetly) and recently (2 weeks or so) bought completley new machine, i mean not a single part left from my old one. And i have read this similar stuff before. Since i didnt sell my Vista, i thought what the hell. And gues what, after installing SAME OEM Vista Home Premium SP1 on absolutely DIFFERENT machine, i PASSED Activation in like 3 secs. :icon_cool:
  4. There are WMP 11 x64 and Visual C++ 2005 Redistributable Package (ive installed 086 and x64 versions just in case ) missing in the list.
  5. There is another Alky, with some bugs fixed, called alky_1.1_trunk_032308-000051_2k3.msi. to bad i dont have link for it. this could be the problem, i woulnt know tbh. Ricky might help with the link.
  6. Hey Lancelot. I had exactly same poblem, and Ricky solved it with this file http://www.mediafire.com/?zjky4xdgm1g. Copy it to System 32 folder, and run installer (Sidebar.inf). Reboot, then from add-remove programs change Vista Sidebar, so it will re-register all components correctly. Problem, solved. Btw, for all gadgets to work 100% you will need framework 2.0 at least installed on your system.
  7. Woulnt be the the same to re-register all sidebar components thru add-remove programs?
  8. Hey, Excellent guide. I've manage to slipstream WMP using n7Epilson & boooggy's WMP11 Slipstreamer, that's the only guide I had. Just done basic IE7 Slipstream, off course NET Framework went before IE7. But my question is, How to Slipstream Vista Sidebar
  9. Hey BaLuBa. Read Rickys post here. If you wont understand anything don't be afraid to ask
  10. Its called SideUp - sidebar backup gadget from The Hobby Lounge created by SFkilla P.S. I didn't know I was the first managed to run Vista Sidebar on x64 Edition of XP
  11. Thank You very much Rick. I was struggling for few days trying to get it work without any success. You saved my day After all Vista Sidebar is working perfectly on Windows XP x64 Edition.
  12. Hey I'm getting error like this any idea? I've got IE7, WMP11 and Visual C++. Running WinXP x64.
×
×
  • Create New...