Jump to content

Search the Community

Showing results for tags 'gpo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Discussion
    • Introduction
  • WinCert Member Projects
    • Win Toolkit
    • HeiDoc.net Projects
    • Windows Post-Install Wizard (WPI)
    • WPI, nLite and RVM Addons
    • DX WinNT6.x True Integrator
    • Switchless installers
    • XP Theme Source Patcher
    • OS Transformation Packs
    • Installer Repacks
  • WinCert.net International
    • WinCert.net Turkish
    • WinCert.net Italian
    • WinCert.net French
    • WinCert.net Spanish
    • WinCert.net Dutch
    • WinCert.net German
  • Microsoft Operating Systems and Software
    • Microsoft Windows
    • Microsoft Windows Server Family
    • Microsoft Office
    • Tips and Tricks
  • News, Support, Discussion
    • Software Field
    • Hardware Field
    • Networks and Security Field
    • Games Hangout
    • Scripting and Programming
  • The Design Art Forum
    • Graphics Showcase
    • Windows Customization
    • Web Design/Hosting/Administering
  • Miscellaneous
    • Site and Forum Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have posted my problem here: https://www.wincert.net/microsoft-windows/chromium-edge-group-policy-not-applying/ and Nic asked me to post it here. I'm planing to push out new Edge to the users in our domain but the GPO does not work. I have never had any issues with GPO before and we have used GPO for old Edge with no problem. I downloaded the new ADMX files, created the GPO and tried it on a test user, I also linked it to the test users computer OU but no luck. The test username is Edge and computer is HP125. Both the user and computer is receiving the GPO if I run gpresult . It's a realy piece of crap that Microsoft can't do anything right at the beginning.
×
×
  • Create New...