Jump to content

Microsoft .NET Framework 4.5.50709 RTM


mikdik
 Share

Recommended Posts

Found this on nsanedown.

Windows XP not suported!

Vista/win7/8 only

http://download.micr...ull_x86_x64.exe

This version of the .NET Framework runs side-by-side with the .NET Framework 3.5 and earlier versions, but performs an in-place update for the .NET Framework 4.

So .NET Framework 4 is not needed anymore!!!

Edited by Muffy
Link to comment
Share on other sites

NetFrame 4 is still needed for XP and will still be supported

but XP should die now days

but i think most of developers wouldn't jump to NetFrame 4.5 unless for Win 8

Edited by DaRk MaDnEsS
Link to comment
Share on other sites

NetFrame 4 is still needed for XP and will still be supported

but XP should die now days

but i think most of developers wouldn't jump to NetFrame 4.5 unless for Win 8

Yeah i relize its still needed for xp so i have net 4 still, as im 99% a xp user!
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...