Jump to content
Sign in to follow this  
GoodWinBadWin

Windows Toolkit USB 3.0 Driver

Recommended Posts

after i tried to implement newest USB 3.0 Driver via Windows Toolkit (WinToolkit_1.4.32) into the *.wim file (Windows 7 x64 Pro) I have a problem.

Windows Installation via WDS Server works well, but after sysprep and reboot the USB 3.0 Drivers have an exclamation mark in the device manager. And non USB port works anymore.

 

Whats wrong? Where is my mistake?

 

I use these drivers:

USB 3.0 Host Controller-Treiber 2.5.3.34 Deutsch 7. Februar 2014

 

Motherboards several ASUS and Gigabyte H87 and B85 and Z87 Motherboards,... surely with intel USB 3.0 chipset

Share this post


Link to post
Share on other sites

Your driver is good, is the latest one. Try when integrating it via Win Toolkit to have that option in AIO checked (for usb drivers to also integrate into boot.wim).

 

And make sure you don't have another version of the Intel usb 3.0 driver integrated alongside it (only 2.5.3.34)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By GoodWinBadWin
      Hi Experts,
       
       
      I got a problem with the new Socket1150, 8th Chipset Family;
       
      The USB ports (2.0 and 3.0), the USB Header and also ATX iO Shield ain't functional when Windows is started.
       
      Win7 was installed from a WDS Server: I tried to fix the problem with an adding of new Drivers in WDS 'Driver Group 1 Folder'
       
       
      I added and tested Drivers:
       
      Renesas µPD720200 & µPD720200A
       
      Newest Native Driver by Intel xHCI (8 Series/C220 Chipset Family)  
       
      ... but none was functional.
       
      I have already thought about not taking the USB Drivers into the 'Driver Group 1 Folder' on WDS, but implementing in Win7 Image (*.wim).
       
      Has somebody already tried that out?
       
       
      Thanks ahead!
       
       
×
×
  • Create New...