Jump to content

WinToolKit Not Working: Hangs Says something Wrong


Recommended Posts

I run WinToolKit in VMware Player 7 and have used WHDownloader to get all updates.

When I setup all updates, gadgets, themes and Silent Installers all is okay...no load errors.


During AIO use I have some updates with Green and Yellow Checkmarks, one is Black


Using Portable Version and Win7 x64 +SP1 OS.

X.Last Sessions.zipLogs.zipSettings.zip



Third Try, No luck.

Thanks for some help.


Sincerely, Db_certdism.7z

Edited by db_cert
Link to comment
Share on other sites

Why do you run WinToolkit within VMWare Player?

I run WinToolKit in VMWare because it is a generally cleaner OS environment than my Host OS (which has problems with some missing files and manifests in c:\windows\winsxs).


Also I would need a screenshot as you haven't really specified what it hangs on or what you just did before it hangs :)

I use a virgin OEM version of Win7x64 with updates provided by WH Downloader 0.10 with all Windows 7 x64 downloads for Home Users - nothing else. I start the Integration, it progesses then balks with a Warning Box saying something went wrong and there was no point to continue. This happens when a Language Pack is integrated). Only use English US here.


Please answer the question on what the colored checkboxes mean, also.

Thanks for helping, Don

Edited by db_cert
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...