Jump to content

Recommended Posts

Hi,

This issue is explained in the FAQ:

Q: I'm experiencing one of the following symptoms:

  • After selecting a software version, everything grays out and freezes.
  • I'm receiving the popup message "ERROR. Please check your internet connection."
  • I'm receiving an error message in the status bar.

A: This is your local connection issue, and can have a number of root causes:

  • You have modified your HOSTS file. Please remove the following two lines.
    0.0.0.0 aa.online-metrix.net
    0.0.0.0 c.bing.com
  • You have installed software that prevents scripts from modifying secure websites, such as certain adblockers, firewalls, privacy tools or similar security related software.
  • You have disabled TLS 1.2 in your internet settings. You can enable it again in the control panel in the Internet Options category.
  • In rare cases, starting the tool as administrator can resolve the issue.
  • In rare cases, installing the latest Windows updates, or updating Internet Explorer or the .NET framework to the latest version can resolve the issue.

Share this post


Link to post
Share on other sites

i got same problem

Quote

Hi,

This issue is explained in the FAQ:

Q: I'm experiencing one of the following symptoms:

  • After selecting a software version, everything grays out and freezes.
  • I'm receiving the popup message "ERROR. Please check your internet connection."
  • I'm receiving an error message in the status bar.

A: This is your local connection issue, and can have a number of root causes:

  • You have modified your HOSTS file. Please remove the following two lines.
    0.0.0.0 aa.online-metrix.net
    0.0.0.0 c.bing.com
  • You have installed software that prevents scripts from modifying secure websites, such as certain adblockers, firewalls, privacy tools or similar security related software.
  • You have disabled TLS 1.2 in your internet settings. You can enable it again in the control panel in the Internet Options category.
  • In rare cases, starting the tool as administrator can resolve the issue.
  • In rare cases, installing the latest Windows updates, or updating Internet Explorer or the .NET framework to the latest version can resolve the issue.

not working with me

Share this post


Link to post
Share on other sites
4 hours ago, nod3 said:

not working with me

You can't imagine how often I've heard that, and in the end it almost always turns out that the user who has this problem runs some obscure software that interferes with and blocks the ISO downloader.

Share this post


Link to post
Share on other sites
18 hours ago, Jan Krohn said:

You can't imagine how often I've heard that, and in the end it almost always turns out that the user who has this problem runs some obscure software that interferes with and blocks the ISO downloader.

hi sir

you have to check this out  https://imgur.com/a/IblIrCY

its some screenshots can you explain what i mean

Windows 7 and windows 7 (august 2018)

but When i chose Windows 8.1 or windows 10 i got this bug ?!

sir just remember I'm here to help you to know bugs in your app  not to disappoint you.

I really appreciate your work to help us to get windows and Office  ^_^

btw Office  (2010 - 2013 - 2016- 2019 - Mac 2011 - Mac 2016 - Mac 2019) its working 100%

so problem not in my PC

and have a nice day sir  :)

 

 

Share this post


Link to post
Share on other sites

Thanks. I know this error, and thoroughly investigated multiple times. It's caused by other software on your computer, or one of the other root causes listed in the FAQ entry. It's you local connection issue, and not a bug.

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/26/2020 at 6:08 AM, Jan Krohn said:

Thanks. I know this error, and thoroughly investigated multiple times. It's caused by other software on your computer, or one of the other root causes listed in the FAQ entry. It's you local connection issue, and not a bug.

perhaps a connection issue between nod3's PC and the MS server and needs to check with his internet provider
maybe clear the dns cache with ipconfig.exe /flushdns and then restart the computer (or even restart his internet router)

I'm not experiencing the problem he had as the Windows ISO Downloader tool is working fine 4 me and I can't reproduce the problem 🙂

Edited by erpster9

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...