Jump to content

Samkov's Vista Black v7.0.1 [XP Visual Style] Now Open to Fix!


Recommended Posts

:blink: Sorry, the theme is really awesome, but when i am using TuneUp styler to apply it (i dont use Uxtheme patch anymore after purchasing Tuneup), the Start Menu button becomes crazy (half). I have to agree with Bober. Please see the attachment. (sorry for the bad crop, i was using paint):

Could you fix it, please? coz i really love it. Thx alot Samkov.

Regards, Amirz. :)

post-4652-1218742197_thumb.jpg

Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...
  • 3 weeks later...
well i tried it out and find it quite unusable.

there are two glaring problems that i could immediately see. i've made a screenshot to elaborate http://img65.imageshack.us/my.php?image=ughbz3.jpg

out of the two, i think those white shadows around the icons are the worst

hey ccl0 sorry that your having problems with it, but ive tested on multiple computers, and so have some of my friends, and nobody is experiencing this problem, when u apply a different theme does the glaring problem on the icons go away?

EDIT: ccl0 take a look at this picture here, make sure your icons are set to 32 this should fix the problem, i noticed your using 48

advanced.jpg

Edited by Samkov
Link to post
Share on other sites

yes, thats correct. i'm using 48px size icons. reason being i've got a large resolution monitor and using 32 makes everything too tiny. maybe you could make an optional one in the future with the larger sizes in mind?

also about those white shadows.. i've never experienced that behavior before. as you can see from that screenshot, those folders are names of other visual styles i'm currently using... and only when i used your visual style did i experienced this occurrence. i cant say why, but when i use yours it basically changes the color of the background(to that green color in the screenshot) and also the shadow color to white.

i forgot to mention earlier that i'm using xp sp2. would that have anything to do with the shadows?

oh and it looks like theres a small bug with the minimize button area. basically the left side of the button is 'inactive' when you mouse over it. for example, normally when you mouse over the button there is a color change/ highlight. but if you mouse over on the left size, nothing happens. and its not just a graphical error, but clicking on that size does not minimize the window.

http://img355.imageshack.us/my.php?image=aaasn8.jpg

i've tried to give a close approximation of the area that i'm talking about (that half transparent pink area)

Edited by ccl0
Link to post
Share on other sites

yeah ive been trying to fix the minimize button for awhile now (still working it out) anyways i dont think sp2 would have anything to do with the problems your having, but ill look further into the theme to see what exactly the problem is

sorry again for the inconvenience

Link to post
Share on other sites

well i might have figured it out. not sure why it did this, but the funky shadows went away.

usually when i try a new visual style i just double click on the the visual style file and it loads up. basically the first time i tried yours i did exactly that and i ignored the theme file.

well just now i double clicked on the theme file first and there was a brief pause but nothing happened. then i double clicked on the visual style file and loaded it up as normal. no white shadows and no green colored background.

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

To all the fans and supporters out there of Samkov's Vista I am sad to announce the end of my releases for Samkov's Vista. However I ask anyone who would like to modify, change, or fix what i never got around to do to please do so, and no permission is ever needed, so feel free to do whatever you like with it and redistribute it however you like. Thank you all for your support and feedback.

Samkov

Edited by Samkov
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...