Jump to content
Sign in to follow this  
Master.ZizO

Windows setup skips copying files

Recommended Posts

Hey guys,

i Integrated onepiece's update pack to clean xp sp3 source

windows setup worked 100%

after using nLite to remove some files

windows setup in 39 min skips copying files method which is after Installing network

it turns on Installing start menu items after finishing Installing network

and after finishing setup , i didn't find iExplorer , or wmp11

and there was an error message "cannot find framedyn.dll"

this is my preset of nlite "Here"

need reply fast plz

Thanks...

Edited by Master.ZizO

Share this post


Link to post
Share on other sites

This seems to be a common error with those packs...

Alltho the maker(s) have been told bout it and say there should be no issues

Im not sure what the solution is..

Only thing I can say is Ive started to use other packs

Share this post


Link to post
Share on other sites

Dont remove files with nLite in second sessions, do it all in one...if the updatepack maker wants this not to happen he protects certain files/components from removal by nLite with entries.ini (I do it with mine) because users can get a bit overzealous

Look in the updatepack entries.ini for sections called [KeepFiles] and [NeededComponents]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...