Jump to content
Sign in to follow this  
keeny

a thumbnail issue that doesnt make sense

Recommended Posts

hi peeps.

im new to the site an i hope i haven't posted this in the wrong place.

i have a lot of home movies of my children on dvd and decided to pep them up a bit using nero encoder. when i go to the folder where the mp4 files are i can only see 6 out of the 20 clips thumbnail images. the others just come up with the vlc logo.

i have tried the registry hotfix, changing the player default programs, re-encoding the files, going through the folder options, updating nero, going through control pannels folder options, moving them all to a another folder and none of them didnt work.

i just cant get my head round the fact that i can see 6 of the files and not the rest. all 20 files are in the same folder but i tried splitting them up and that did nothing either.

any help would be very much welcomed.

many thanks.

keeny

im using vista home edition

Edited by keeny

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...