Jump to content

mensaje al instalar windows XP


kalashnikov47
 Share

Recommended Posts

Hola, hace tiempo que hago distribuiciones personales de Windows XP, obviamente gracias a los aportes de Ricks, Luis y otros muchos... hoy hice otra de estas distribuiciones.. creo que lo UNICO que he cambiado fue la integracion del LibreOffice.. todo iba bien hasta que apareció esto:

Sin%2520t%25C3%25ADtulo.jpg

espero que puedan decirme que es esto y a que se debe :S, muchas gracias

Edited by kalashnikov47
Link to comment
Share on other sites

  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

[Version]

Signature="$Windows NT$"

MajorVersion=5

MinorVersion=1

BuildNumber=2600

[setupData]

CatalogSubDir="\i386\SVCPACK"

[ProductCatalogsToInstall]

[setupHotfixesToRun]

dotNETfx.exe

NETfx.exe -ai

HashCheck2111.exe /quiet

7-zip 9.22 Beta_Silent.exe

Firefox.exe -ms

Thunderbird.exe -ms

Chrome.exe

flashax.exe /install

flashpluggin.exe /install

shockwave.exe

jre.exe

K-Lite_Codec_Pack_770_Mega.exe

QTLite410.exe /SP- /VERYSILENT /NORESTART

vlc.exe /S

LibO_3.4.3_Win_x86_install_multi.exe -ai

AcroRead.exe

gimp.exe /SP- /VERYSILENT /NORESTART

npp593.exe /S

everest.exe /sp- /verysilent

PacketTracer532.exe /verysilent

Discovery 1.exe /verysilent

Discovery 2.exe /verysilent

Discovery 3.exe /verysilent

Discovery4.exe /verysilent

Exploration 1.exe /verysilent

Exploration 2.exe /verysilent

Exploration 3.exe /verysilent

Exploration 4.exe /verysilent

wireshark.exe /S

FileZilla.exe /S

Virtualbox.exe -ai

VISTASOUNDS.EXE /quiet /norestart

ClassicFonts.exe

avast.exe /SP- /VERYSILENT /NORESTART

[CatalogHeader]

; Customized by nLite - www.nliteos.com

Link to comment
Share on other sites

SVCPACK.IN_ descomprimelo con WINRAR. o 7-ZIP.

[Version]

Signature="$Windows NT$"

MajorVersion=5

MinorVersion=1

BuildNumber=2600

[setupData]

CatalogSubDir="\i386\SVCPACK"

[ProductCatalogsToInstall]

[setupHotfixesToRun]

dotNETfx.exe

NETfx.exe -ai

HashCheck2111.exe /quiet

7-zip 9.22 Beta_Silent.exe

Firefox.exe -ms

Thunderbird.exe -ms

Chrome.exe

flashax.exe /install

flashpluggin.exe /install

shockwave.exe

jre.exe

K-Lite_Codec_Pack_770_Mega.exe

QTLite410.exe /SP- /VERYSILENT /NORESTART

vlc.exe /S

LibO_3.4.3_Win_x86_install_multi.exe -ai

AcroRead.exe

gimp.exe /SP- /VERYSILENT /NORESTART

npp593.exe /S

everest.exe /sp- /verysilent

PacketTracer532.exe /verysilent

Discovery 1.exe /verysilent

Discovery 2.exe /verysilent

Discovery 3.exe /verysilent

Discovery4.exe /verysilent

Exploration 1.exe /verysilent

Exploration 2.exe /verysilent

Exploration 3.exe /verysilent

Exploration 4.exe /verysilent

wireshark.exe /S

FileZilla.exe /S

Virtualbox.exe -ai

VISTASOUNDS.EXE /quiet /norestart

ClassicFonts.exe

avast.exe /SP- /VERYSILENT /NORESTART

[CatalogHeader]

; Customized by nLite - www.nliteos.com

Link to comment
Share on other sites

bien para aclarar si es mi addon solo haz esto.

has respaldo de tu SVCPACK.IN_ y reemplaza el que esta en la carpeta de tu Windows XP por este.

http://dl.dropbox.co...206/SVCPACK.IN_

PD: Es Porque yo a este addons lo probe SOLO En RUNONCEEX y SVCPACK con un addon de JAVA.

vale lo haré.. pero esto hará que solo se instalen estos dos programas verdad? es para ver si es tu addon y no otra cosa?

Edited by kalashnikov47
Link to comment
Share on other sites

exacto. aunque realmente lo dudo ese error no podria dartela mi addon runonceex, porque el solo integra comandos al registro para que en el primer logon se instale el addon. te sugiero que no integres tantos addons SVCPACK.

PD: lo que si me preocupa es el error de Java que no lo reconoce.

Link to comment
Share on other sites

gracias ricks.. ese everest es la misma version que utilizo.. pero de todas formas me fio mas de los tuyos xD, respecto al audio.. este tema de sonido era un antiguo addon que compartias... logré obtenerlo de una antigua ISO de un XP q habia echo con ese addon aunque me costó mucho encontrarlo... el que tengo me gusta mucho, nose si sera el mismo q distribuyes ahora

Link to comment
Share on other sites

en realidad, eso pensaba comentar, puesto que es mejor utilizar la mayoria de addons inf que svcpack. saludos rick.

PD: Chrome.exe? tengo entendido que ningún instalador de Google Chrome funciona en T13 tiene que estar Logeado. o no?

Bueno respecto al Chrome.. ese tambien es nuevo.. antes usaba este metodo que me enseñaron y no me dio problemas: http://www.wincert.net/forum/index.php?/topic/8558-hacer-addon-de-google-chrome/ es el penúltimo comentario con imagenes con las instrucciones que me dijo Javo.. ese addon no me dio problemas.. pero ahora que queria actualizarlo me he encontrado con que google no me facilita la nueva version en MSI.. entonces he descargado la nueva version desde aqui: http://www.wincert.net/forum/index.php?/topic/8696-addon-google-chrome-130782220-es/ (pero creo que nadie ha comentado su addon.. por lo que no se si está bien o mal hecho... joder -.-

Link to comment
Share on other sites

tienes muchos addons, en SVCPACK, te recomendaria que me contactaras con cada addons, si son addons de rendimiento o de reg, ahi otras formas de integrarselo al sistema sin que sean tantos procesos en el T13, ademas si son programas, puedes encontrar tambien exelentes alternativas en este foro, solo tienes que buscar en la lista de addons en español, o en la de ingles, normalmente tambien tienen soporte la mayoria para el idioma español.

Link to comment
Share on other sites

tienes muchos addons, en SVCPACK, te recomendaria que me contactaras con cada addons, si son addons de rendimiento o de reg, ahi otras formas de integrarselo al sistema sin que sean tantos procesos en el T13, ademas si son programas, puedes encontrar tambien exelentes alternativas en este foro, solo tienes que buscar en la lista de addons en español, o en la de ingles, normalmente tambien tienen soporte la mayoria para el idioma español.

puedo entender que tenga muchos addons, pero que esto cause el error? la mayoria de los addons que has visto los he hecho yo.. no los he tocado desde hace mucho porque no hacia falta.. (ejemplo: los cursos de cisco), antes he tenido mucho mas addons que estos y no pasaba nada... el chrome creado por mi lo he reemplazado por el que mencione hace poco.. ahora lo haré con el everest de ricks.. el K-Lite tambien lo cambie por uno que he encontrado en el foro... pero no encuentro mas reemplazos de mis addons... he pensado, tendrá algo que ver con el Driverpacks? es algo que tambien he actualizado

Link to comment
Share on other sites

no lo creo, el error sucede durante el T13, solo SVCPACK se ejecuta durante ese tiempo. prueba y luego me dices.

PD: no digo que tengas mal los addons, sino que teniendo muchos addons SVCPACK, puede suceder que alguno rompa la instalación del otro. como era el caso de .NET Framework 4 antes de la actualización critica de ese error. y como te digo no critico que uses muchos addons SVCPACK, lo que sucede es que en lo personal, no me gustan.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...