bober

[Closed] XPtsp Green Batch v1.4.7.1

batch patcher, which one do you use?   80 votes

  1. 1. Which version of the batch patcher do you use?

    • The batch addon version
      30
    • The manual batch version
      50

Please sign in or register to vote in this poll.

255 posts in this topic

green.png

This will be the new home for the batch releases of XPtsp.

Other topics will arise accordingly to the type of XPtsp that it will represent.

I hope to include more and more member made modifications.

  • Sleeker resources are being added to the pack. Big thx to Amnesia

    for doing the translation and many many updates!!

  • Also a big thx to Ricktendo for the initial work on the batch, VTP8, VistaMizer, Energize and the guys

    over at http://forum.oszone.net (for original resource creation).

  • Best visual results are achieved by integrating Rick's Windows Sidebar addon

Pic01.jpgPic02.jpgPic03.jpgPic04.jpgPic05.jpgPic06.jpgPic07.jpgPic08.jpgPic09.jpgPic10.jpgPic11.jpgPic12.jpg

Batch Scripts:

download.png

FileName: XPtsp.Green.v1.4.7.1_batch.exe

File Size: 58.3 MB (61,217,718 bytes)

MD5: cecfe3d58409be849cb3ddfd0da25d10

download.png

FileName: XPtsp.Green.v1.4.7.1_batch.addon.rar

File Size: 66.3 MB (69,566,668 bytes)

MD5: ca2be06e2a3ec98c825f6ba8061044c5

Change log:

  • Last updated June 7th 2009

    v1.4.7.1

    -more info 2 come...

    Last updated April 3rd 2009

    v1.4.6.0

    Added IE8 suport for TRUE addon's

    -new:8ieframe.dll.mui.res

    -inetcpl.mui.res

    -inetcpl.cpl.res

    -iexplore.exe.res

    -iexplore.mui.res

    -wininet.dll.res

    -iesetup.dll.res

    -bootscr.res

    -wmploc.dll.res

    -tapiui.dll.res

    -sysdm.cpl.res

    -shell32.dll.res

    -logonui.exe.res

    -taskmgr.exe.res

    -ftsrch.dll.res

    Updated February 16th 2009

    v1.4.5.2

    minor adjustments (againnnnn):

    -logonui.exe.res

    -all .theme files to reflect new name of cursors

    -fixed typoe in inf (thx dougie)

    Updated February 16th 2009

    v1.4.5.1

    minor adjustments to (again):

    -logonui.exe.res

    -netshell.dll.res

    -xpsp2res.dll.res (thx amnesia)

    Updated February 13th 2009

    v1.4.5

    -intro.wmv (thx Kaylar)

    -logonui.exe.res

    -netshell.dll.res

    -xpsp2res.dll.res

    -added hex code to patch setupapi.dll, sfc_os.dll, uxtheme.exe in batch(thx Fixit)

    Updated February 4th 2009

    v1.4.4

    -setup.exe

    -luna.mst

    -metal_ss.dll

    -sysdm.cpl.res

    -added hex code to patch setupapi.dll in addon only

    -added home_ss.dll

    -added home_ss.dll

    -re-added cursors to user32(thx orbit30 hope it works this time)

    -removed autorun folder

    (thx to amnesia for the new theme files

    and to dougie for finding a way for the new autoruns.)

    Updated January 30th 2009

    v1.4.3

    -latest ehres by Ricktendo64

    -Sysdm.cpl.res thx Amnesia

    -wuaucpl.cpl.res

    -wuaucpl.mui.res

    -srrstr.dll.res

    -netid.dll.res

    -xpsp2res.dll.res

    -remotepg.dll.res

Installation:

  • This is a tool to patch/overwrite files from an xp disc image that you have

    copied to ure hard drive.

  • To install the batch Addon version;

    integrate with ryan vm integrator

    Please use it AFTER you have integrated/slipped any updatepack/servicepack.Alot of files

    are replaced by these packs it will overwrite the changes made by XPtsp..so use it last!.

  • To install the batch version;

    simply brows to the root folder containing the i386 folder via the

    locate button on the winrar sfx installer(the file you just downloaded..XPtsp.v1.x.xx.exe)

    (or alternatively;drop the executable directly in the same root folder containing I386 and

    run the sfx and launch the procedure, no need to locate)

BLaCk and Fixit like this

Share this post


Link to post
Share on other sites

just a heads up, update iminent in the next few days...

Share this post


Link to post
Share on other sites

well when i click on the link to live version it doesn't work

you should fix that

Share this post


Link to post
Share on other sites
well when i click on the link to live version it doesn't work

you should fix that

It's working fine for me...

added a mirror.

Share this post


Link to post
Share on other sites
It's working fine for me...

added a mirror.

well it seems that i don't have the permission

Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available.

thx for the mirror

Share this post


Link to post
Share on other sites

ok so id really need feedback from v 1.4.4,plz chek ure hashes as i did a silent update last ngiht and re added cursors to user32.dll.res.

so i really need to know if everything is still working for you guys as in the past it did cause problems.

edit: ok well seems nothing matters anyways,if the dl or mirror work then its all good rrrrrrright.

Share this post


Link to post
Share on other sites

I used the GUI with the latest resource files (from silent update) in a VM. I can't see any problems. I have noticed new cursors as default, though.

Just for the heck of it, I integrated XPtsp batch into a XP source folder, made CD image using CDIMAGE, and booted into VM to test the image. Seems to work fine, except for unsigned battery and primary/secondary IDE driver messages.

Share this post


Link to post
Share on other sites

1.4.4 batch addon seems to work alright for me so far. I'm still evaluating though.

Share this post


Link to post
Share on other sites

ok thx,next update will include the setupapi fix(to get rid of hardware install windows that appear for no reason)

Share this post


Link to post
Share on other sites

suggestion for intro.wmv

http://rapidshare.com/files/196778908/intro.wmv

Share this post


Link to post
Share on other sites

niceeee ,consider it added!thx.

edit:

update imminent.

edit:will update to 1.4.5.2 to fix small typoes and re-clead logonui.

also afetr this update im thinking of droping the batch.exe and only keeping the addon.

cause its so easy for u guys to open the addon.rar and jhust drop the damn thing in ure windisc root dir.

uplaoding.... plz wait

Share this post


Link to post
Share on other sites

I'm getting broken links and mirrors point to v1.4.5 instead of v1.4.5.2.....

Share this post


Link to post
Share on other sites

links will be re-made once tests are done sorry for all the inconveniences.till then links will remain.(will prolly be up later 2night)

Share this post


Link to post
Share on other sites

have any had any problems with the XPtsp v1.4.5.2 update on a clean xp install disc? im getting a "setup.exe was unable to be copied correctly", then once the OS reboots and tries to enter GUI setup mode, it crashes a restarts.

I remember having v1.4.x (i think i was using v1.4.1) and it was working perfectly. i know its the updated files because i tested the Xptsp Black version and i dont get these errors.

Edited by RisingXun

Share this post


Link to post
Share on other sites

ah ****, here it does again...

try this:

del user32.dll.res and try again

im almost 100% sure thats the culprit...

infact you can leave the res file in and just delete the cursors section of the res file.

and to think of it, i am now confident that the del lines i made for logonui.exe.res in the batch file are NECESSARY.

Share this post


Link to post
Share on other sites

just tested green batch.exe 1.4.5.2 both in vm and on a test system.

no problems for me..

Share this post


Link to post
Share on other sites
infact you can leave the res file in and just delete the cursors section of the res file.

I'll make that modification to the GUI. Thanks!

and to think of it, i am now confident that the del lines i made for logonui.exe.res in the batch file are NECESSARY.

Why is the delete lines you made for logonui.exe.res necessary?

Share this post


Link to post
Share on other sites
I'll make that modification to the GUI. Thanks!

Why is the delete lines you made for logonui.exe.res necessary?

simple, ull get akward texts that shouldint be there,unused bmps etc.

Share this post


Link to post
Share on other sites
just tested green batch.exe 1.4.5.2 both in vm and on a test system.

no problems for me..

oh does it? hmmm i guess ENU_USER's ResPacker is not compatible with the latest pack anymore

EDIT: kay, ive just used the addon itself and it worked perfectly.

Edited by RisingXun

Share this post


Link to post
Share on other sites
oh does it? hmmm i guess ENU_USER's ResPacker is not compatible with the latest pack anymore

EDIT: kay, ive just used the addon itself and it worked perfectly.

and where I said that it didn't?

Share this post


Link to post
Share on other sites
and where I said that it didn't?

have you tested the new Xptsp batch with the ResPacker?

Share this post


Link to post
Share on other sites
EDIT: kay, ive just used the addon itself and it worked perfectly.

then Kaylar said:

and where I said that it didn't?

lol. i think RisingXun is saying "Okay" and is not refering to u Kaylar ;)

my interpretation is:

"O"kay, ive just used the addon....

(i could be wrong tho)

Share this post


Link to post
Share on other sites
then Kaylar said:

lol. i think RisingXun is saying "Okay" and is not refering to u Kaylar ;)

my interpretation is:

"O"kay, ive just used the addon....

(i could be wrong tho)

LOL, oh man, i wondered how you think kay was kaylar, the posts within this topic was not even directed to kaylar. the only posts he/she has in this topic was about intro.wmv.

yeah kay for me is actually "Okay"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.