Jump to content


Photo

[Closed] XPtsp Green Batch v1.4.7.1


  • This topic is locked This topic is locked
254 replies to this topic

Poll: batch patcher, which one do you use? (80 member(s) have cast votes)

Which version of the batch patcher do you use?

  1. The batch addon version (30 votes [37.50%])

    Percentage of vote: 37.50%

  2. The manual batch version (50 votes [62.50%])

    Percentage of vote: 62.50%

Vote

#1 bober

bober

    bober of all 101's

  • Moderators
  • 829 posts
  • Location:canadia!
  • OS:Windows MCE

Posted 29 January 2009 - 10:10 PM

green.png

This will be the new home for the batch releases of XPtsp.
Other topics will arise accordingly to the type of XPtsp that it will represent.



I hope to include more and more member made modifications.

  • Sleeker resources are being added to the pack. Big thx to Amnesia
    for doing the translation and many many updates!!
  • Also a big thx to Ricktendo for the initial work on the batch, VTP8, VistaMizer, Energize and the guys
    over at http://forum.oszone.net (for original resource creation).
  • Best visual results are achieved by integrating Rick's Windows Sidebar addon

Pic01.jpgPic02.jpgPic03.jpgPic04.jpgPic05.jpgPic06.jpgPic07.jpgPic08.jpgPic09.jpgPic10.jpgPic11.jpgPic12.jpg


Batch Scripts:

[left]
download.png
FileName: XPtsp.Green.v1.4.7.1_batch.exe
File Size: 58.3 MB (61,217,718 bytes)
MD5: cecfe3d58409be849cb3ddfd0da25d10

download.png
FileName: XPtsp.Green.v1.4.7.1_batch.addon.rar
File Size: 66.3 MB (69,566,668 bytes)
MD5: ca2be06e2a3ec98c825f6ba8061044c5



Change log:


  • Last updated June 7th 2009
    v1.4.7.1
    -more info 2 come...

    Last updated April 3rd 2009
    v1.4.6.0
    Added IE8 suport for TRUE addon's
    -new:8ieframe.dll.mui.res
    -inetcpl.mui.res
    -inetcpl.cpl.res
    -iexplore.exe.res
    -iexplore.mui.res
    -wininet.dll.res
    -iesetup.dll.res
    -bootscr.res
    -wmploc.dll.res
    -tapiui.dll.res
    -sysdm.cpl.res
    -shell32.dll.res
    -logonui.exe.res
    -taskmgr.exe.res
    -ftsrch.dll.res

    Updated February 16th 2009
    v1.4.5.2
    minor adjustments (againnnnn):
    -logonui.exe.res
    -all .theme files to reflect new name of cursors
    -fixed typoe in inf (thx dougie)

    Updated February 16th 2009
    v1.4.5.1
    minor adjustments to (again):
    -logonui.exe.res
    -netshell.dll.res
    -xpsp2res.dll.res (thx amnesia)

    Updated February 13th 2009
    v1.4.5
    -intro.wmv (thx Kaylar)
    -logonui.exe.res
    -netshell.dll.res
    -xpsp2res.dll.res
    -added hex code to patch setupapi.dll, sfc_os.dll, uxtheme.exe in batch(thx Fixit)

    Updated February 4th 2009
    v1.4.4
    -setup.exe
    -luna.mst
    -metal_ss.dll
    -sysdm.cpl.res
    -added hex code to patch setupapi.dll in addon only
    -added home_ss.dll
    -added home_ss.dll
    -re-added cursors to user32(thx orbit30 hope it works this time)
    -removed autorun folder
    (thx to amnesia for the new theme files
    and to dougie for finding a way for the new autoruns.)

    Updated January 30th 2009
    v1.4.3
    -latest ehres by Ricktendo64
    -Sysdm.cpl.res thx Amnesia
    -wuaucpl.cpl.res
    -wuaucpl.mui.res
    -srrstr.dll.res
    -netid.dll.res
    -xpsp2res.dll.res
    -remotepg.dll.res


Installation:


  • This is a tool to patch/overwrite files from an xp disc image that you have
    copied to ure hard drive.
  • To install the batch Addon version;
    integrate with ryan vm integrator
    Please use it AFTER you have integrated/slipped any updatepack/servicepack.Alot of files
    are replaced by these packs it will overwrite the changes made by XPtsp..so use it last!.
  • To install the batch version;
    simply brows to the root folder containing the i386 folder via the
    locate button on the winrar sfx installer(the file you just downloaded..XPtsp.v1.x.xx.exe)
    (or alternatively;drop the executable directly in the same root folder containing I386 and
    run the sfx and launch the procedure, no need to locate)

  • Fixit and BLaCk like this

#2 bober

bober

    bober of all 101's

  • Moderators
  • 829 posts
  • Location:canadia!
  • OS:Windows MCE

Posted 31 January 2009 - 09:59 PM

just a heads up, update iminent in the next few days...

#3 DaRk MaDnEsS

DaRk MaDnEsS

    Live Free or Die Hard

  • Contributors
  • 971 posts
  • Location:Some where out computer
  • OS:Windows 7

Posted 03 February 2009 - 11:00 PM

well when i click on the link to live version it doesn't work

you should fix that

#4 Fixit

Fixit

    WinCert Friend

  • Members
  • PipPipPipPip
  • 207 posts
  • OS:Windows XP Pro

Posted 03 February 2009 - 11:23 PM

well when i click on the link to live version it doesn't work

you should fix that


It's working fine for me...

added a mirror.

#5 DaRk MaDnEsS

DaRk MaDnEsS

    Live Free or Die Hard

  • Contributors
  • 971 posts
  • Location:Some where out computer
  • OS:Windows 7

Posted 04 February 2009 - 07:45 AM

It's working fine for me...

added a mirror.


well it seems that i don't have the permission

Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available.


thx for the mirror

#6 bober

bober

    bober of all 101's

  • Moderators
  • 829 posts
  • Location:canadia!
  • OS:Windows MCE

Posted 05 February 2009 - 02:01 PM

ok so id really need feedback from v 1.4.4,plz chek ure hashes as i did a silent update last ngiht and re added cursors to user32.dll.res.

so i really need to know if everything is still working for you guys as in the past it did cause problems.


edit: ok well seems nothing matters anyways,if the dl or mirror work then its all good rrrrrrright.

#7 dougiefresh

dougiefresh

    Wincert Addict

  • Moderators
  • 776 posts
  • Location:Tennessee, USA
  • OS:Windows 7

Posted 09 February 2009 - 11:28 PM

I used the GUI with the latest resource files (from silent update) in a VM. I can't see any problems. I have noticed new cursors as default, though.

Just for the heck of it, I integrated XPtsp batch into a XP source folder, made CD image using CDIMAGE, and booted into VM to test the image. Seems to work fine, except for unsigned battery and primary/secondary IDE driver messages.

#8 Mr_Smartepants

Mr_Smartepants

    DriverPacks.net Administrator

  • Members
  • PipPipPipPipPipPip
  • 814 posts
  • Location:Cambridgeshire
  • OS:Windows 7

Posted 10 February 2009 - 07:35 AM

1.4.4 batch addon seems to work alright for me so far. I'm still evaluating though.

#9 bober

bober

    bober of all 101's

  • Moderators
  • 829 posts
  • Location:canadia!
  • OS:Windows MCE

Posted 10 February 2009 - 10:10 PM

ok thx,next update will include the setupapi fix(to get rid of hardware install windows that appear for no reason)

#10 Kaylar

Kaylar

    Member

  • Members
  • PipPip
  • 39 posts
  • OS:Windows XP Pro

Posted 11 February 2009 - 01:38 PM

suggestion for intro.wmv

http://rapidshare.com/files/196778908/intro.wmv


#11 bober

bober

    bober of all 101's

  • Moderators
  • 829 posts
  • Location:canadia!
  • OS:Windows MCE

Posted 11 February 2009 - 10:04 PM

niceeee ,consider it added!thx.


edit:
update imminent.

edit:will update to 1.4.5.2 to fix small typoes and re-clead logonui.

also afetr this update im thinking of droping the batch.exe and only keeping the addon.
cause its so easy for u guys to open the addon.rar and jhust drop the damn thing in ure windisc root dir.


uplaoding.... plz wait

#12 dougiefresh

dougiefresh

    Wincert Addict

  • Moderators
  • 776 posts
  • Location:Tennessee, USA
  • OS:Windows 7

Posted 17 February 2009 - 12:17 AM

I'm getting broken links and mirrors point to v1.4.5 instead of v1.4.5.2.....

#13 bober

bober

    bober of all 101's

  • Moderators
  • 829 posts
  • Location:canadia!
  • OS:Windows MCE

Posted 17 February 2009 - 02:06 AM

links will be re-made once tests are done sorry for all the inconveniences.till then links will remain.(will prolly be up later 2night)

#14 RisingXun

RisingXun

    Member

  • Members
  • PipPip
  • 29 posts
  • OS:Windows XP Pro

Posted 18 February 2009 - 07:01 AM

have any had any problems with the XPtsp v1.4.5.2 update on a clean xp install disc? im getting a "setup.exe was unable to be copied correctly", then once the OS reboots and tries to enter GUI setup mode, it crashes a restarts.

I remember having v1.4.x (i think i was using v1.4.1) and it was working perfectly. i know its the updated files because i tested the Xptsp Black version and i dont get these errors.

Edited by RisingXun, 18 February 2009 - 07:02 AM.


#15 bober

bober

    bober of all 101's

  • Moderators
  • 829 posts
  • Location:canadia!
  • OS:Windows MCE

Posted 18 February 2009 - 08:14 PM

ah ****, here it does again...


try this:
del user32.dll.res and try again

im almost 100% sure thats the culprit...

infact you can leave the res file in and just delete the cursors section of the res file.

and to think of it, i am now confident that the del lines i made for logonui.exe.res in the batch file are NECESSARY.

#16 Fixit

Fixit

    WinCert Friend

  • Members
  • PipPipPipPip
  • 207 posts
  • OS:Windows XP Pro

Posted 18 February 2009 - 08:19 PM

just tested green batch.exe 1.4.5.2 both in vm and on a test system.

no problems for me..

#17 dougiefresh

dougiefresh

    Wincert Addict

  • Moderators
  • 776 posts
  • Location:Tennessee, USA
  • OS:Windows 7

Posted 18 February 2009 - 09:27 PM

infact you can leave the res file in and just delete the cursors section of the res file.

I'll make that modification to the GUI. Thanks!

and to think of it, i am now confident that the del lines i made for logonui.exe.res in the batch file are NECESSARY.

Why is the delete lines you made for logonui.exe.res necessary?

#18 bober

bober

    bober of all 101's

  • Moderators
  • 829 posts
  • Location:canadia!
  • OS:Windows MCE

Posted 18 February 2009 - 09:53 PM

I'll make that modification to the GUI. Thanks!


Why is the delete lines you made for logonui.exe.res necessary?

simple, ull get akward texts that shouldint be there,unused bmps etc.

#19 dougiefresh

dougiefresh

    Wincert Addict

  • Moderators
  • 776 posts
  • Location:Tennessee, USA
  • OS:Windows 7

Posted 19 February 2009 - 12:13 AM

Ah! Answer's that question! Thanks, Bober!

#20 RisingXun

RisingXun

    Member

  • Members
  • PipPip
  • 29 posts
  • OS:Windows XP Pro

Posted 19 February 2009 - 02:51 AM

just tested green batch.exe 1.4.5.2 both in vm and on a test system.

no problems for me..



oh does it? hmmm i guess ENU_USER's ResPacker is not compatible with the latest pack anymore

EDIT: kay, ive just used the addon itself and it worked perfectly.

Edited by RisingXun, 19 February 2009 - 03:24 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users